VLAN access port question

I saw this in a customer's environment and I'm not sure how its working?  Doesn't SW1 need to be on the same VLAN as the CUSTOMER?  

SW3 G1/1/1 (CUSTOMER) ---------   SW1 F1/0/33(vendor fiber backbone network)  -------- SW2 G1/1/1 (CUSTOMER)

SW1
interface FastEthernet1/0/33
switchport access vlan 223
switchport mode access
end

SW2
interface G1/1/1
switchport access vlan 507
switchport mode access
end

SW2
interface G1/1/1
switchport access vlan 507
switchport mode access
end
PeraHomanAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

nader alkahtaniCybersecurity consultantCommented:
The link between any two switches must be trunk
0
Craig BeckCommented:
Not necessarily. Protocols such as QinQ can transport VLANs over different VLANs.
0
Don JohnstonInstructorCommented:
Doesn't SW1 need to be on the same VLAN as the CUSTOMER?  
No.  If a trunk doesn't exist between switches then VLAN's are locally significant only.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
VLAN

From novice to tech pro — start learning today.