Avatar of m kris
m kris
 asked on

File Sharing

i have shared one folder in 2008 r2 server and given full access to 2-3 users and given sub-folder access to other users but problem is some three user are not able save the files as they get read only permission can u please help me out to get rid of read only message for these 3 users i have given full access
Windows Server 2008

Avatar of undefined
Last Comment
Patrick Bogers

8/22/2022 - Mon
SOLUTION
Patrick Bogers

THIS SOLUTION ONLY AVAILABLE TO MEMBERS.
View this solution by signing up for a free trial.
Members can start a 7-Day free trial and enjoy unlimited access to the platform.
See Pricing Options
Start Free Trial
GET A PERSONALIZED SOLUTION
Ask your own question & get feedback from real experts
Find out why thousands trust the EE community with their toughest problems.
Tahir Qureshi

have you add those user to security tab

ProfilePic.jpg
m kris

ASKER
yes i have given but even then user is getting read only message
m kris

ASKER
but other users who have access to the same folder can read, write and save only for 3 users have read only access even thou given full access permission
Your help has saved me hundreds of hours of internet surfing.
fblack61
ASKER CERTIFIED SOLUTION
Tahir Qureshi

THIS SOLUTION ONLY AVAILABLE TO MEMBERS.
View this solution by signing up for a free trial.
Members can start a 7-Day free trial and enjoy unlimited access to the platform.
See Pricing Options
Start Free Trial
GET A PERSONALIZED SOLUTION
Ask your own question & get feedback from real experts
Find out why thousands trust the EE community with their toughest problems.
bbao

it might be caused by some existing sub-folders or files under the given folder were given various previously-assigned permissions which may be different than those you applied to the specific folder (just the specific folder itself, not any sub-folders under the specific folder.

therefore, you need to apply the permissions to all existing sub-folders and files under them given folder, click the Advanced button and check the checkbox to "apply these permissions to objects and/or containers within this container only".
Patrick Bogers

Please show us the settings under the sharing tab.
Patrick Bogers

Answers provided.
⚡ FREE TRIAL OFFER
Try out a week of full access for free.
Find out why thousands trust the EE community with their toughest problems.