Link to home
Start Free TrialLog in
Avatar of Dennis Pillow
Dennis PillowFlag for United States of America

asked on

Windows 10 Pro will not connect to Windows Server 2012 R2 Essentials

I have attempted to connect a new Windows 10 installation to my Windows Server 2012 R2 Essentials box. It refuses to connect to the server. I can ping the server and see it on the network. I have the correct server name and am using the connector tool. Still can't get it to work.
Avatar of John
John
Flag of Canada image

I have Windows 10 Pro connecting without issue, reliably and robustly to Server 2012 R2 (not Essentials, I know).

I connect as follows (off domain)

NET USE X: \\ServerName\C$ /user:DOMAIN\username and authenticate.

Does this work?

If not, is DNS set up properly and working.
Avatar of Dennis Pillow

ASKER

Let me attempt this and I will get back to you.
 Thanks for the very prompt information.
John, DNS is working fine. I think what I will do is blow away the server setup and start over.
Avatar of Shaun Vermaak
Did you enable File Sharing in Windows Firewall?
Please keep us posted. We have lots of Windows 10 machines by now connecting just fine.
Just note, I am referring to the outbound firewall on the 2012 R2 Essentials server
I have checked and still nothing. The simplest thing for me to do is reload everything on the server and restore the Win 10 box to first use. I will post my results. That way I can do a complete reconfiguration of the server.
After the first step of wiping out my Win 10 box and doing a clean install with a new username and computer name I attempted to connect again. Same result...."Server Not Available". I believe the problem is that my DNS settings have gone south for a vacation. Can I uninstall DNS and reinstall?
ASKER CERTIFIED SOLUTION
Avatar of John
John
Flag of Canada image

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
This worked like a champ. I guess I had a brain failure in setting up the server.
Thanks for the update.