Avatar of leop1212
leop1212
Flag for United States of America asked on

Free NAS setup on HP

I am trying to configure FreeNAS on HP DL160 Gen 6.

Every time the system boots up freenas only sees one drive on the storage array. The system has 2 SSDs and 4 3tb drives. When you boot up and it initializes the storage controller it will say that the two SSD’s are in a raid configuration, no matter how many times I delete the configuration they keep coming back. In the configuration utility, the controller only sees two of the 4 HDDs.
can anyone provide detail instruction?
* NAS* FreeNASStorage

Avatar of undefined
Last Comment
AntonInf

8/22/2022 - Mon
ASKER CERTIFIED SOLUTION
andyalder

Log in or sign up to see answer
Become an EE member today7-DAY FREE TRIAL
Members can start a 7-Day Free trial then enjoy unlimited access to the platform
Sign up - Free for 7 days
or
Learn why we charge membership fees
We get it - no one likes a content blocker. Take one extra minute and find out why we block content.
Not exactly the question you had in mind?
Sign up for an EE membership and get your own personalized solution. With an EE membership, you can ask unlimited troubleshooting, research, or opinion questions.
ask a question
AntonInf

are you running the freenas from a CD if so this would explain the configuration getting lost. But I am sure you arent, I just thought I ask.

Have you tried to update Freenas, there has been a few updates in the last 6 months...

Possible try doing the updates or run the previous version.

I am using FreeNas-9.10-stable which worked alot better after the updates..
You can choose the version from the update menu..

If you already know this I do apolagise for listing things you already know
Experts Exchange is like having an extremely knowledgeable team sitting and waiting for your call. Couldn't do my job half as well as I do without it!
James Murphy