We help IT Professionals succeed at work.

Error after upgrade of 3850s

Gubbio
Gubbio asked
on
1,882 Views
Last Modified: 2017-04-07
I just upgraded a stack of 3850s to 3.7.4.  After rebooting, the ten gig port (te1/1/4) in the first member of the stack is flashing amber.  I look through the logs and found this error:

"Warning: adding member TenGigabitEthernet3/1/4 without policy will cause inconsistency with port TenGigabitEthernet1/1/4 in ether channel 1"

I checked, and from what I can tell both ports are part of the same channel group.  Port te3/1/4 is up with no issue.

There are connecting back to Cisco 6880s.


version 15.2
no service pad
service timestamps debug datetime localtime
service timestamps log datetime localtime
service password-encryption
service compress-config
!
hostname xxx
!
boot-start-marker
boot system switch all flash:packages.conf
boot-end-marker
!
!
vrf definition Mgmt-vrf
!
address-family ipv4
exit-address-family
!
address-family ipv6
exit-address-family
!
logging buffered 214748364
enable secret xxx
!
username admin privilege 15 password 7 xxx
software auto-upgrade enable
!
aaa new-model
!
!
aaa authentication login default local
!
!
!
!
!
!
aaa session-id common
clock timezone EST -5 0
clock summer-time EDT recurring
switch 1 provision ws-c3850-12x48u
switch 2 provision ws-c3850-48p
switch 3 provision ws-c3850-48p
!
stack-power stack 1
!
!
!
!
!
!
coap http enable
!
!
!
!
!
!
!
no ip domain-lookup
ip domain-name lourdes.edu
!
!
qos queue-softmax-multiplier 100
vtp mode transparent
udld enable

!
table-map AutoQos-4.0-Trust-Cos-Table
default copy
!
!
crypto pki trustpoint TP-self-signed-978864941
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-978864941
revocation-check none
rsakeypair TP-self-signed-978864941
!
!
crypto pki certificate chain TP-self-signed-978864941
certificate self-signed 01
  30820229 30820192 A0030201 02020101 300D0609 2A864886 F70D0101 05050030
  30312E30 2C060355 04031325 494F532D 53656C66 2D536967 6E65642D 43657274
  69666963 6174652D 39373838 36343934 31301E17 0D313531 31313130 37353235
  395A170D 32303031 30313030 30303030 5A303031 2E302C06 03550403 1325494F
  532D5365 6C662D53 69676E65 642D4365 72746966 69636174 652D3937 38383634
  39343130 819F300D 06092A86 4886F70D 01010105 0003818D 00308189 02818100
  B322EF13 A8178F60 DC0F211D E8F7A77B 90B1C586 0C75A6DB 1C99952B 003AFFD1
  3A0A3429 2463C6CF 7EED86C0 ABCA4066 44832D55 712A864D C8D25CEE B79A3DE0
  C74DDF60 9CF0ADA6 ABC935CF 159253BE 43318E04 59317644 48323A28 3F2F93AE
  908EB5AE 825EAAE5 49A6D010 0A4C5037 2048D892 EFC68580 03E0AD7F 9D6B96C1
  02030100 01A35330 51300F06 03551D13 0101FF04 05300301 01FF301F 0603551D
  23041830 168014DE EAE92D9B E6256DFA 013E2E19 4DC43A91 53B77130 1D060355
  1D0E0416 0414DEEA E92D9BE6 256DFA01 3E2E194D C43A9153 B771300D 06092A86
  4886F70D 01010505 00038181 00162AA3 6A8EB236 455FCA33 396B46C2 04CD47A1
  1A744B8A 4C02F9BE D1A5A117 460835DF D9A05821 A704BC73 279B2906 4B1811B2
  7B4C4A5B 81D967C4 6918CB00 1033548B AC090F1F 5B420714 B5606F3F AD5E25DC
  AFE10FFE AF1BA966 572F8943 1994CC6C 5CC9BF53 1A144170 84504374 7C206170
  C7CC92A2 B6921501 3DB8C515 06
        quit
diagnostic bootup level minimal
spanning-tree mode rapid-pvst
spanning-tree portfast default
spanning-tree extend system-id
spanning-tree pathcost method long
hw-switch switch 1 logging onboard message level 3
hw-switch switch 2 logging onboard message level 3
hw-switch switch 3 logging onboard message level 3
!
redundancy
mode sso
!
!
vlan 52
name AP-Mgmt
!
vlan 160
name STUDENT
!
vlan 1317
name VOICE
!
vlan 1318
name VIDSEC
!
vlan 1319
name HIGHDATA
!
vlan 1320
name DATA
!
!
class-map match-any AutoQos-4.0-Output-Multimedia-Conf-Queue
match dscp af41 af42 af43
match cos 4
class-map match-any AutoQos-4.0-Output-Bulk-Data-Queue
match dscp af11 af12 af13
match cos 1
class-map match-any AutoQos-4.0-Output-Priority-Queue
match dscp cs4 cs5 ef
match cos 5
class-map match-any AutoQos-4.0-Output-Multimedia-Strm-Queue
match dscp af31 af32 af33
class-map match-any NORTEL-SIGNAL
match dscp cs3
class-map match-any non-client-nrt-class
class-map match-any AutoQos-4.0-Output-Trans-Data-Queue
match dscp af21 af22 af23
match cos 2
class-map match-any NORTEL-RTP
match dscp ef
class-map match-any AutoQos-4.0-Output-Scavenger-Queue
match dscp cs1
class-map match-any AutoQos-4.0-Output-Control-Mgmt-Queue
match dscp cs2 cs3 cs6 cs7
match cos 3
!
policy-map port_child_policy
class non-client-nrt-class
  bandwidth remaining ratio 10
policy-map AutoQos-4.0-Output-Policy
class AutoQos-4.0-Output-Priority-Queue
  priority level 1 percent 30
class AutoQos-4.0-Output-Control-Mgmt-Queue
  bandwidth remaining percent 10
  queue-limit dscp cs2 percent 80
  queue-limit dscp cs3 percent 90
  queue-limit dscp cs6 percent 100
  queue-limit dscp cs7 percent 100
  queue-buffers ratio 10
class AutoQos-4.0-Output-Multimedia-Conf-Queue
  bandwidth remaining percent 10
  queue-buffers ratio 10
class AutoQos-4.0-Output-Trans-Data-Queue
  bandwidth remaining percent 10
  queue-buffers ratio 10
class AutoQos-4.0-Output-Bulk-Data-Queue
  bandwidth remaining percent 4
  queue-buffers ratio 10
class AutoQos-4.0-Output-Scavenger-Queue
  bandwidth remaining percent 1
  queue-buffers ratio 10
class AutoQos-4.0-Output-Multimedia-Strm-Queue
  bandwidth remaining percent 10
  queue-buffers ratio 10
class class-default
  bandwidth remaining percent 25
  queue-buffers ratio 25
policy-map AutoQos-4.0-Trust-Cos-Input-Policy
class class-default
  set cos cos table AutoQos-4.0-Trust-Cos-Table
policy-map HighData-Input-Policy
class NORTEL-RTP
  set dscp ef
class NORTEL-SIGNAL
  set dscp cs3
class class-default
  set dscp af21
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface Port-channel1
description Link to Core
switchport mode trunk
!
interface GigabitEthernet0/0
vrf forwarding Mgmt-vrf
no ip address
negotiation auto
!
interface GigabitEthernet1/0/1
switchport access vlan 1320
switchport voice vlan 1317
auto qos trust
spanning-tree portfast
service-policy input AutoQos-4.0-Trust-Cos-Input-Policy
service-policy output AutoQos-4.0-Output-Policy
!
interface GigabitEthernet1/0/2
switchport access vlan 1320
switchport voice vlan 1317
auto qos trust
spanning-tree portfast
service-policy input AutoQos-4.0-Trust-Cos-Input-Policy
service-policy output AutoQos-4.0-Output-Policy
!
interface GigabitEthernet1/0/3
switchport access vlan 1320
switchport voice vlan 1317
auto qos trust
spanning-tree portfast
service-policy input AutoQos-4.0-Trust-Cos-Input-Policy
service-policy output AutoQos-4.0-Output-Policy
!
interface GigabitEthernet1/0/4
switchport access vlan 1320
switchport voice vlan 1317
auto qos trust
spanning-tree portfast
service-policy input AutoQos-4.0-Trust-Cos-Input-Policy
service-policy output AutoQos-4.0-Output-Policy
!
interface GigabitEthernet1/0/5
switchport access vlan 1320
switchport voice vlan 1317
auto qos trust
spanning-tree portfast
service-policy input AutoQos-4.0-Trust-Cos-Input-Policy
service-policy output AutoQos-4.0-Output-Policy
!
interface GigabitEthernet1/0/6
switchport access vlan 1320
switchport voice vlan 1317
auto qos trust
spanning-tree portfast
service-policy input AutoQos-4.0-Trust-Cos-Input-Policy
service-policy output AutoQos-4.0-Output-Policy
!
interface GigabitEthernet1/0/7
switchport access vlan 1320
switchport voice vlan 1317
auto qos trust
spanning-tree portfast
service-policy input AutoQos-4.0-Trust-Cos-Input-Policy
service-policy output AutoQos-4.0-Output-Policy
!
interface GigabitEthernet1/0/8
switchport access vlan 1320
switchport voice vlan 1317
auto qos trust
spanning-tree portfast
service-policy input AutoQos-4.0-Trust-Cos-Input-Policy
service-policy output AutoQos-4.0-Output-Policy
!
interface GigabitEthernet1/0/9
switchport access vlan 1320
switchport voice vlan 1317
auto qos trust
spanning-tree portfast
service-policy input AutoQos-4.0-Trust-Cos-Input-Policy
service-policy output AutoQos-4.0-Output-Policy
!
interface GigabitEthernet1/0/10
switchport access vlan 1320
switchport voice vlan 1317
auto qos trust
spanning-tree portfast
service-policy input AutoQos-4.0-Trust-Cos-Input-Policy
service-policy output AutoQos-4.0-Output-Policy
!
interface GigabitEthernet1/0/11
switchport access vlan 1320
switchport voice vlan 1317
auto qos trust
spanning-tree portfast
service-policy input AutoQos-4.0-Trust-Cos-Input-Policy
service-policy output AutoQos-4.0-Output-Policy
!
interface GigabitEthernet1/0/12
switchport access vlan 1320
switchport voice vlan 1317
auto qos trust
spanning-tree portfast
service-policy input AutoQos-4.0-Trust-Cos-Input-Policy
service-policy output AutoQos-4.0-Output-Policy
!
interface GigabitEthernet1/0/13
switchport access vlan 1320
switchport voice vlan 1317
auto qos trust
spanning-tree portfast
service-policy input AutoQos-4.0-Trust-Cos-Input-Policy
service-policy output AutoQos-4.0-Output-Policy
!
interface GigabitEthernet1/0/14
switchport access vlan 1320
switchport voice vlan 1317
auto qos trust
spanning-tree portfast
service-policy input AutoQos-4.0-Trust-Cos-Input-Policy
service-policy output AutoQos-4.0-Output-Policy
!
interface GigabitEthernet1/0/15
switchport access vlan 1320
switchport voice vlan 1317
auto qos trust
spanning-tree portfast
service-policy input AutoQos-4.0-Trust-Cos-Input-Policy
service-policy output AutoQos-4.0-Output-Policy
!
interface GigabitEthernet1/0/16
switchport access vlan 1320
switchport voice vlan 1317
auto qos trust
spanning-tree portfast
service-policy input AutoQos-4.0-Trust-Cos-Input-Policy
service-policy output AutoQos-4.0-Output-Policy
!
interface GigabitEthernet1/0/17
switchport access vlan 1320
switchport voice vlan 1317
auto qos trust
spanning-tree portfast
service-policy input AutoQos-4.0-Trust-Cos-Input-Policy
service-policy output AutoQos-4.0-Output-Policy
!
interface GigabitEthernet1/0/18
switchport access vlan 1320
switchport voice vlan 1317
auto qos trust
spanning-tree portfast
service-policy input AutoQos-4.0-Trust-Cos-Input-Policy
service-policy output AutoQos-4.0-Output-Policy
!
interface GigabitEthernet1/0/19
switchport access vlan 1320
switchport voice vlan 1317
auto qos trust
spanning-tree portfast
service-policy input AutoQos-4.0-Trust-Cos-Input-Policy
service-policy output AutoQos-4.0-Output-Policy
!
interface GigabitEthernet1/0/20
switchport access vlan 1320
switchport voice vlan 1317
auto qos trust
spanning-tree portfast
service-policy input AutoQos-4.0-Trust-Cos-Input-Policy
service-policy output AutoQos-4.0-Output-Policy
!
interface GigabitEthernet1/0/21
switchport access vlan 1320
switchport voice vlan 1317
auto qos trust
spanning-tree portfast
service-policy input AutoQos-4.0-Trust-Cos-Input-Policy
service-policy output AutoQos-4.0-Output-Policy
!
interface GigabitEthernet1/0/22
switchport access vlan 1320
switchport voice vlan 1317
auto qos trust
spanning-tree portfast
service-policy input AutoQos-4.0-Trust-Cos-Input-Policy
service-policy output AutoQos-4.0-Output-Policy
!
interface GigabitEthernet1/0/23
switchport access vlan 1320
switchport voice vlan 1317
auto qos trust
spanning-tree portfast
service-policy input AutoQos-4.0-Trust-Cos-Input-Policy
service-policy output AutoQos-4.0-Output-Policy
!
interface GigabitEthernet1/0/24
switchport access vlan 1320
switchport voice vlan 1317
auto qos trust
spanning-tree portfast
service-policy input AutoQos-4.0-Trust-Cos-Input-Policy
service-policy output AutoQos-4.0-Output-Policy
!
interface GigabitEthernet1/0/25
switchport access vlan 1320
switchport voice vlan 1317
auto qos trust
spanning-tree portfast
service-policy input AutoQos-4.0-Trust-Cos-Input-Policy
service-policy output AutoQos-4.0-Output-Policy
!
interface GigabitEthernet1/0/26
switchport access vlan 1320
switchport voice vlan 1317
auto qos trust
spanning-tree portfast
service-policy input AutoQos-4.0-Trust-Cos-Input-Policy
service-policy output AutoQos-4.0-Output-Policy
!
interface GigabitEthernet1/0/27
switchport access vlan 1320
switchport voice vlan 1317
auto qos trust
spanning-tree portfast
service-policy input AutoQos-4.0-Trust-Cos-Input-Policy
service-policy output AutoQos-4.0-Output-Policy
!
interface GigabitEthernet1/0/28
switchport access vlan 1320
switchport voice vlan 1317
auto qos trust
spanning-tree portfast
service-policy input AutoQos-4.0-Trust-Cos-Input-Policy
service-policy output AutoQos-4.0-Output-Policy
!
interface GigabitEthernet1/0/29
description Video Security
switchport access vlan 1318
switchport mode access
!
interface GigabitEthernet1/0/30
description Video Security
switchport access vlan 1318
switchport mode access
!
interface GigabitEthernet1/0/31
description Video Security
switchport access vlan 1318
switchport mode access
!
interface GigabitEthernet1/0/32
description Video Security
switchport access vlan 1318
switchport mode access
!
interface GigabitEthernet1/0/33
description Video Security
switchport access vlan 1318
switchport mode access
!
interface GigabitEthernet1/0/34
description Video Security
switchport access vlan 1318
switchport mode access
!
interface GigabitEthernet1/0/35
description Video Security
switchport access vlan 1318
switchport mode access
!
interface GigabitEthernet1/0/36
description Video Security
switchport access vlan 1318
switchport mode access
!
interface TenGigabitEthernet1/0/37
description Access Points
switchport access vlan 52
switchport mode access
!
interface TenGigabitEthernet1/0/38
description Access Points
switchport access vlan 52
switchport mode access
!
interface TenGigabitEthernet1/0/39
description Access Points
switchport access vlan 52
switchport mode access
!
interface TenGigabitEthernet1/0/40
description Access Points
switchport access vlan 52
switchport mode access
!
interface TenGigabitEthernet1/0/41
description Access Points
switchport access vlan 52
switchport mode access
!
interface TenGigabitEthernet1/0/42
description Access Points
switchport access vlan 52
switchport mode access
!
interface TenGigabitEthernet1/0/43
description HighData
switchport access vlan 1319
switchport mode access
switchport voice vlan 1317
spanning-tree portfast
service-policy input HighData-Input-Policy
!
interface TenGigabitEthernet1/0/44
description HighData
switchport access vlan 1319
switchport mode access
switchport voice vlan 1317
spanning-tree portfast
service-policy input HighData-Input-Policy
!
interface TenGigabitEthernet1/0/45
description HighData
switchport access vlan 1319
switchport mode access
switchport voice vlan 1317
spanning-tree portfast
service-policy input HighData-Input-Policy
!
interface TenGigabitEthernet1/0/46
description HighData
switchport access vlan 1319
switchport mode access
switchport voice vlan 1317
spanning-tree portfast
service-policy input HighData-Input-Policy
!
interface TenGigabitEthernet1/0/47
description HighData
switchport access vlan 1319
switchport mode access
switchport voice vlan 1317
spanning-tree portfast
service-policy input HighData-Input-Policy
!
interface TenGigabitEthernet1/0/48
description HighData
switchport access vlan 1319
switchport mode access
switchport voice vlan 1317
spanning-tree portfast
service-policy input HighData-Input-Policy
!
interface GigabitEthernet1/1/1
!
interface GigabitEthernet1/1/2
!
interface GigabitEthernet1/1/3
!
interface GigabitEthernet1/1/4
!
interface TenGigabitEthernet1/1/1
!
interface TenGigabitEthernet1/1/2
!
interface TenGigabitEthernet1/1/3
!
interface TenGigabitEthernet1/1/4
switchport mode trunk
channel-group 1 mode active
service-policy output AutoQos-4.0-Output-Policy
!
interface TenGigabitEthernet1/1/5
!
interface TenGigabitEthernet1/1/6
!
interface TenGigabitEthernet1/1/7
!
interface TenGigabitEthernet1/1/8
!
interface FortyGigabitEthernet1/1/1
!
interface FortyGigabitEthernet1/1/2
!
interface GigabitEthernet2/0/1
switchport access vlan 1320
switchport voice vlan 1317
auto qos trust
spanning-tree portfast
service-policy input AutoQos-4.0-Trust-Cos-Input-Policy
service-policy output AutoQos-4.0-Output-Policy
!
interface GigabitEthernet2/0/2
switchport access vlan 1320
switchport voice vlan 1317
auto qos trust
spanning-tree portfast
service-policy input AutoQos-4.0-Trust-Cos-Input-Policy
service-policy output AutoQos-4.0-Output-Policy
!
interface GigabitEthernet2/0/3
switchport access vlan 1320
switchport voice vlan 1317
auto qos trust
spanning-tree portfast
service-policy input AutoQos-4.0-Trust-Cos-Input-Policy
service-policy output AutoQos-4.0-Output-Policy
!
interface GigabitEthernet2/0/4
switchport access vlan 1320
switchport voice vlan 1317
auto qos trust
spanning-tree portfast
service-policy input AutoQos-4.0-Trust-Cos-Input-Policy
service-policy output AutoQos-4.0-Output-Policy
!
interface GigabitEthernet2/0/5
switchport access vlan 1320
switchport voice vlan 1317
auto qos trust
spanning-tree portfast
service-policy input AutoQos-4.0-Trust-Cos-Input-Policy
service-policy output AutoQos-4.0-Output-Policy
!
interface GigabitEthernet2/0/6
switchport access vlan 1320
switchport voice vlan 1317
auto qos trust
spanning-tree portfast
service-policy input AutoQos-4.0-Trust-Cos-Input-Policy
service-policy output AutoQos-4.0-Output-Policy
!
interface GigabitEthernet2/0/7
description Apple TV
switchport access vlan 160
switchport voice vlan 1317
spanning-tree portfast
!
interface GigabitEthernet2/0/8
switchport access vlan 1320
switchport voice vlan 1317
auto qos trust
spanning-tree portfast
service-policy input AutoQos-4.0-Trust-Cos-Input-Policy
service-policy output AutoQos-4.0-Output-Policy
!
interface GigabitEthernet2/0/9
switchport access vlan 1320
switchport voice vlan 1317
auto qos trust
spanning-tree portfast
service-policy input AutoQos-4.0-Trust-Cos-Input-Policy
service-policy output AutoQos-4.0-Output-Policy
!
interface GigabitEthernet2/0/10
switchport access vlan 160
switchport voice vlan 1317
auto qos trust
spanning-tree portfast
service-policy input AutoQos-4.0-Trust-Cos-Input-Policy
service-policy output AutoQos-4.0-Output-Policy
!
interface GigabitEthernet2/0/11
switchport access vlan 1320
switchport voice vlan 1317
auto qos trust
spanning-tree portfast
service-policy input AutoQos-4.0-Trust-Cos-Input-Policy
service-policy output AutoQos-4.0-Output-Policy
!
interface GigabitEthernet2/0/12
switchport access vlan 1320
switchport voice vlan 1317
auto qos trust
spanning-tree portfast
service-policy input AutoQos-4.0-Trust-Cos-Input-Policy
service-policy output AutoQos-4.0-Output-Policy
!
interface GigabitEthernet2/0/13
switchport access vlan 1320
switchport voice vlan 1317
auto qos trust
spanning-tree portfast
service-policy input AutoQos-4.0-Trust-Cos-Input-Policy
service-policy output AutoQos-4.0-Output-Policy
!
interface GigabitEthernet2/0/14
switchport access vlan 1320
switchport voice vlan 1317
auto qos trust
spanning-tree portfast
service-policy input AutoQos-4.0-Trust-Cos-Input-Policy
service-policy output AutoQos-4.0-Output-Policy
!
interface GigabitEthernet2/0/15
switchport access vlan 1320
switchport voice vlan 1317
auto qos trust
spanning-tree portfast
service-policy input AutoQos-4.0-Trust-Cos-Input-Policy
service-policy output AutoQos-4.0-Output-Policy
!
interface GigabitEthernet2/0/16
description Apple TV
switchport access vlan 160
switchport voice vlan 1317
spanning-tree portfast
!
interface GigabitEthernet2/0/17
switchport access vlan 1320
switchport voice vlan 1317
auto qos trust
spanning-tree portfast
service-policy input AutoQos-4.0-Trust-Cos-Input-Policy
service-policy output AutoQos-4.0-Output-Policy
!
interface GigabitEthernet2/0/18
switchport access vlan 1320
switchport voice vlan 1317
auto qos trust
spanning-tree portfast
service-policy input AutoQos-4.0-Trust-Cos-Input-Policy
service-policy output AutoQos-4.0-Output-Policy
!
interface GigabitEthernet2/0/19
switchport access vlan 1320
switchport voice vlan 1317
auto qos trust
spanning-tree portfast
service-policy input AutoQos-4.0-Trust-Cos-Input-Policy
service-policy output AutoQos-4.0-Output-Policy
!
interface GigabitEthernet2/0/20
switchport access vlan 1320
switchport voice vlan 1317
auto qos trust
spanning-tree portfast
service-policy input AutoQos-4.0-Trust-Cos-Input-Policy
service-policy output AutoQos-4.0-Output-Policy
!
interface GigabitEthernet2/0/21
switchport access vlan 1320
switchport voice vlan 1317
auto qos trust
spanning-tree portfast
service-policy input AutoQos-4.0-Trust-Cos-Input-Policy
service-policy output AutoQos-4.0-Output-Policy
!
interface GigabitEthernet2/0/22
switchport access vlan 1320
switchport voice vlan 1317
auto qos trust
spanning-tree portfast
service-policy input AutoQos-4.0-Trust-Cos-Input-Policy
service-policy output AutoQos-4.0-Output-Policy
!
interface GigabitEthernet2/0/23
switchport access vlan 160
switchport voice vlan 1317
auto qos trust
spanning-tree portfast
service-policy input AutoQos-4.0-Trust-Cos-Input-Policy
service-policy output AutoQos-4.0-Output-Policy
!
interface GigabitEthernet2/0/24
switchport access vlan 1320
switchport voice vlan 1317
auto qos trust
spanning-tree portfast
service-policy input AutoQos-4.0-Trust-Cos-Input-Policy
service-policy output AutoQos-4.0-Output-Policy
!
interface GigabitEthernet2/0/25
switchport access vlan 1320
switchport voice vlan 1317
auto qos trust
spanning-tree portfast
service-policy input AutoQos-4.0-Trust-Cos-Input-Policy
service-policy output AutoQos-4.0-Output-Policy
!
interface GigabitEthernet2/0/26
switchport access vlan 1320
switchport voice vlan 1317
auto qos trust
spanning-tree portfast
service-policy input AutoQos-4.0-Trust-Cos-Input-Policy
service-policy output AutoQos-4.0-Output-Policy
!
interface GigabitEthernet2/0/27
switchport access vlan 1320
switchport voice vlan 1317
auto qos trust
spanning-tree portfast
service-policy input AutoQos-4.0-Trust-Cos-Input-Policy
service-policy output AutoQos-4.0-Output-Policy
!
interface GigabitEthernet2/0/28
switchport access vlan 1320
switchport voice vlan 1317
auto qos trust
spanning-tree portfast
service-policy input AutoQos-4.0-Trust-Cos-Input-Policy
service-policy output AutoQos-4.0-Output-Policy
!
interface GigabitEthernet2/0/29
switchport access vlan 1320
switchport voice vlan 1317
auto qos trust
spanning-tree portfast
service-policy input AutoQos-4.0-Trust-Cos-Input-Policy
service-policy output AutoQos-4.0-Output-Policy
!
interface GigabitEthernet2/0/30
switchport access vlan 1320
switchport voice vlan 1317
auto qos trust
spanning-tree portfast
service-policy input AutoQos-4.0-Trust-Cos-Input-Policy
service-policy output AutoQos-4.0-Output-Policy
!
interface GigabitEthernet2/0/31
switchport access vlan 1320
switchport voice vlan 1317
auto qos trust
spanning-tree portfast
service-policy input AutoQos-4.0-Trust-Cos-Input-Policy
service-policy output AutoQos-4.0-Output-Policy
!
interface GigabitEthernet2/0/32
switchport access vlan 1320
switchport voice vlan 1317
auto qos trust
spanning-tree portfast
service-policy input AutoQos-4.0-Trust-Cos-Input-Policy
service-policy output AutoQos-4.0-Output-Policy
!
interface GigabitEthernet2/0/33
switchport access vlan 160
switchport voice vlan 1317
auto qos trust
spanning-tree portfast
service-policy input AutoQos-4.0-Trust-Cos-Input-Policy
service-policy output AutoQos-4.0-Output-Policy
!
interface GigabitEthernet2/0/34
switchport access vlan 1320
switchport voice vlan 1317
auto qos trust
spanning-tree portfast
service-policy input AutoQos-4.0-Trust-Cos-Input-Policy
service-policy output AutoQos-4.0-Output-Policy
!
interface GigabitEthernet2/0/35
switchport access vlan 1320
switchport voice vlan 1317
auto qos trust
spanning-tree portfast
service-policy input AutoQos-4.0-Trust-Cos-Input-Policy
service-policy output AutoQos-4.0-Output-Policy
!
interface GigabitEthernet2/0/36
switchport access vlan 1320
switchport voice vlan 1317
auto qos trust
spanning-tree portfast
service-policy input AutoQos-4.0-Trust-Cos-Input-Policy
service-policy output AutoQos-4.0-Output-Policy
!
interface GigabitEthernet2/0/37
switchport access vlan 1320
switchport voice vlan 1317
auto qos trust
spanning-tree portfast
service-policy input AutoQos-4.0-Trust-Cos-Input-Policy
service-policy output AutoQos-4.0-Output-Policy
!
interface GigabitEthernet2/0/38
switchport access vlan 1320
switchport voice vlan 1317
auto qos trust
spanning-tree portfast
service-policy input AutoQos-4.0-Trust-Cos-Input-Policy
service-policy output AutoQos-4.0-Output-Policy
!
interface GigabitEthernet2/0/39
switchport access vlan 1320
switchport voice vlan 1317
auto qos trust
spanning-tree portfast
service-policy input AutoQos-4.0-Trust-Cos-Input-Policy
service-policy output AutoQos-4.0-Output-Policy
!
interface GigabitEthernet2/0/40
switchport access vlan 1320
switchport voice vlan 1317
auto qos trust
spanning-tree portfast
service-policy input AutoQos-4.0-Trust-Cos-Input-Policy
service-policy output AutoQos-4.0-Output-Policy
!
interface GigabitEthernet2/0/41
switchport access vlan 1320
switchport voice vlan 1317
auto qos trust
spanning-tree portfast
service-policy input AutoQos-4.0-Trust-Cos-Input-Policy
service-policy output AutoQos-4.0-Output-Policy
!
interface GigabitEthernet2/0/42
switchport access vlan 1320
switchport voice vlan 1317
auto qos trust
spanning-tree portfast
service-policy input AutoQos-4.0-Trust-Cos-Input-Policy
service-policy output AutoQos-4.0-Output-Policy
!
interface GigabitEthernet2/0/43
switchport access vlan 1320
switchport voice vlan 1317
auto qos trust
spanning-tree portfast
service-policy input AutoQos-4.0-Trust-Cos-Input-Policy
service-policy output AutoQos-4.0-Output-Policy
!
interface GigabitEthernet2/0/44
auto qos trust
service-policy input AutoQos-4.0-Trust-Cos-Input-Policy
service-policy output AutoQos-4.0-Output-Policy
!
interface GigabitEthernet2/0/45
description HighData
switchport access vlan 1319
switchport mode access
switchport voice vlan 1317
spanning-tree portfast
service-policy input HighData-Input-Policy
!
interface GigabitEthernet2/0/46
description HighData
switchport access vlan 1319
switchport mode access
switchport voice vlan 1317
spanning-tree portfast
service-policy input HighData-Input-Policy
!
interface GigabitEthernet2/0/47
description HighData
switchport access vlan 1319
switchport mode access
switchport voice vlan 1317
spanning-tree portfast
service-policy input HighData-Input-Policy
!
interface GigabitEthernet2/0/48
description HighData
switchport access vlan 1319
switchport mode access
switchport voice vlan 1317
spanning-tree portfast
service-policy input HighData-Input-Policy
!
interface GigabitEthernet2/1/1
!
interface GigabitEthernet2/1/2
!
interface GigabitEthernet2/1/3
!
interface GigabitEthernet2/1/4
!
interface TenGigabitEthernet2/1/1
!
interface TenGigabitEthernet2/1/2
!
interface TenGigabitEthernet2/1/3
!
interface TenGigabitEthernet2/1/4
!
interface GigabitEthernet3/0/1
switchport access vlan 1320
switchport voice vlan 1317
auto qos trust
spanning-tree portfast
service-policy input AutoQos-4.0-Trust-Cos-Input-Policy
service-policy output AutoQos-4.0-Output-Policy
!
interface GigabitEthernet3/0/2
switchport access vlan 1320
switchport voice vlan 1317
auto qos trust
spanning-tree portfast
service-policy input AutoQos-4.0-Trust-Cos-Input-Policy
service-policy output AutoQos-4.0-Output-Policy
!
interface GigabitEthernet3/0/3
switchport access vlan 1320
switchport voice vlan 1317
auto qos trust
spanning-tree portfast
service-policy input AutoQos-4.0-Trust-Cos-Input-Policy
service-policy output AutoQos-4.0-Output-Policy
!
interface GigabitEthernet3/0/4
switchport access vlan 1320
switchport voice vlan 1317
auto qos trust
spanning-tree portfast
service-policy input AutoQos-4.0-Trust-Cos-Input-Policy
service-policy output AutoQos-4.0-Output-Policy
!
interface GigabitEthernet3/0/5
switchport access vlan 1320
switchport voice vlan 1317
auto qos trust
spanning-tree portfast
service-policy input AutoQos-4.0-Trust-Cos-Input-Policy
service-policy output AutoQos-4.0-Output-Policy
!
interface GigabitEthernet3/0/6
switchport access vlan 1320
switchport voice vlan 1317
auto qos trust
spanning-tree portfast
service-policy input AutoQos-4.0-Trust-Cos-Input-Policy
service-policy output AutoQos-4.0-Output-Policy
!
interface GigabitEthernet3/0/7
switchport access vlan 1320
switchport voice vlan 1317
auto qos trust
spanning-tree portfast
service-policy input AutoQos-4.0-Trust-Cos-Input-Policy
service-policy output AutoQos-4.0-Output-Policy
!
interface GigabitEthernet3/0/8
switchport access vlan 1320
switchport voice vlan 1317
auto qos trust
spanning-tree portfast
service-policy input AutoQos-4.0-Trust-Cos-Input-Policy
service-policy output AutoQos-4.0-Output-Policy
!
interface GigabitEthernet3/0/9
switchport access vlan 1320
switchport voice vlan 1317
auto qos trust
spanning-tree portfast
service-policy input AutoQos-4.0-Trust-Cos-Input-Policy
service-policy output AutoQos-4.0-Output-Policy
!
interface GigabitEthernet3/0/10
switchport access vlan 1320
switchport voice vlan 1317
auto qos trust
spanning-tree portfast
service-policy input AutoQos-4.0-Trust-Cos-Input-Policy
service-policy output AutoQos-4.0-Output-Policy
!
interface GigabitEthernet3/0/11
switchport access vlan 1320
switchport voice vlan 1317
auto qos trust
spanning-tree portfast
service-policy input AutoQos-4.0-Trust-Cos-Input-Policy
service-policy output AutoQos-4.0-Output-Policy
!
interface GigabitEthernet3/0/12
switchport access vlan 1320
switchport voice vlan 1317
auto qos trust
spanning-tree portfast
service-policy input AutoQos-4.0-Trust-Cos-Input-Policy
service-policy output AutoQos-4.0-Output-Policy
!
interface GigabitEthernet3/0/13
switchport access vlan 1320
switchport voice vlan 1317
auto qos trust
spanning-tree portfast
service-policy input AutoQos-4.0-Trust-Cos-Input-Policy
service-policy output AutoQos-4.0-Output-Policy
!
interface GigabitEthernet3/0/14
switchport access vlan 1320
switchport voice vlan 1317
auto qos trust
spanning-tree portfast
service-policy input AutoQos-4.0-Trust-Cos-Input-Policy
service-policy output AutoQos-4.0-Output-Policy
!
interface GigabitEthernet3/0/15
switchport access vlan 1320
switchport voice vlan 1317
auto qos trust
spanning-tree portfast
service-policy input AutoQos-4.0-Trust-Cos-Input-Policy
service-policy output AutoQos-4.0-Output-Policy
!
interface GigabitEthernet3/0/16
switchport access vlan 1320
switchport voice vlan 1317
auto qos trust
spanning-tree portfast
service-policy input AutoQos-4.0-Trust-Cos-Input-Policy
service-policy output AutoQos-4.0-Output-Policy
!
interface GigabitEthernet3/0/17
switchport access vlan 1320
switchport voice vlan 1317
auto qos trust
spanning-tree portfast
service-policy input AutoQos-4.0-Trust-Cos-Input-Policy
service-policy output AutoQos-4.0-Output-Policy
!
interface GigabitEthernet3/0/18
switchport access vlan 1320
switchport voice vlan 1317
auto qos trust
spanning-tree portfast
service-policy input AutoQos-4.0-Trust-Cos-Input-Policy
service-policy output AutoQos-4.0-Output-Policy
!
interface GigabitEthernet3/0/19
switchport access vlan 1320
switchport voice vlan 1317
auto qos trust
spanning-tree portfast
service-policy input AutoQos-4.0-Trust-Cos-Input-Policy
service-policy output AutoQos-4.0-Output-Policy
!
interface GigabitEthernet3/0/20
switchport access vlan 1320
switchport voice vlan 1317
auto qos trust
spanning-tree portfast
service-policy input AutoQos-4.0-Trust-Cos-Input-Policy
service-policy output AutoQos-4.0-Output-Policy
!
interface GigabitEthernet3/0/21
switchport access vlan 1320
switchport voice vlan 1317
auto qos trust
spanning-tree portfast
service-policy input AutoQos-4.0-Trust-Cos-Input-Policy
service-policy output AutoQos-4.0-Output-Policy
!
interface GigabitEthernet3/0/22
switchport access vlan 1320
switchport voice vlan 1317
auto qos trust
spanning-tree portfast
service-policy input AutoQos-4.0-Trust-Cos-Input-Policy
service-policy output AutoQos-4.0-Output-Policy
!
interface GigabitEthernet3/0/23
switchport access vlan 1320
switchport voice vlan 1317
auto qos trust
spanning-tree portfast
service-policy input AutoQos-4.0-Trust-Cos-Input-Policy
service-policy output AutoQos-4.0-Output-Policy
!
interface GigabitEthernet3/0/24
switchport access vlan 1320
switchport voice vlan 1317
auto qos trust
spanning-tree portfast
service-policy input AutoQos-4.0-Trust-Cos-Input-Policy
service-policy output AutoQos-4.0-Output-Policy
!
interface GigabitEthernet3/0/25
switchport access vlan 160
switchport voice vlan 1317
auto qos trust
spanning-tree portfast
service-policy input AutoQos-4.0-Trust-Cos-Input-Policy
service-policy output AutoQos-4.0-Output-Policy
!
interface GigabitEthernet3/0/26
switchport access vlan 1320
switchport voice vlan 1317
auto qos trust
spanning-tree portfast
service-policy input AutoQos-4.0-Trust-Cos-Input-Policy
service-policy output AutoQos-4.0-Output-Policy
!
interface GigabitEthernet3/0/27
switchport access vlan 1320
switchport voice vlan 1317
auto qos trust
spanning-tree portfast
service-policy input AutoQos-4.0-Trust-Cos-Input-Policy
service-policy output AutoQos-4.0-Output-Policy
!
interface GigabitEthernet3/0/28
switchport access vlan 1320
switchport voice vlan 1317
auto qos trust
spanning-tree portfast
service-policy input AutoQos-4.0-Trust-Cos-Input-Policy
service-policy output AutoQos-4.0-Output-Policy
!
interface GigabitEthernet3/0/29
switchport access vlan 1320
switchport voice vlan 1317
auto qos trust
spanning-tree portfast
service-policy input AutoQos-4.0-Trust-Cos-Input-Policy
service-policy output AutoQos-4.0-Output-Policy
!
interface GigabitEthernet3/0/30
switchport access vlan 160
switchport voice vlan 1317
auto qos trust
spanning-tree portfast
service-policy input AutoQos-4.0-Trust-Cos-Input-Policy
service-policy output AutoQos-4.0-Output-Policy
!
interface GigabitEthernet3/0/31
switchport access vlan 1320
switchport voice vlan 1317
auto qos trust
spanning-tree portfast
service-policy input AutoQos-4.0-Trust-Cos-Input-Policy
service-policy output AutoQos-4.0-Output-Policy
!
interface GigabitEthernet3/0/32
switchport access vlan 1320
switchport voice vlan 1317
auto qos trust
spanning-tree portfast
service-policy input AutoQos-4.0-Trust-Cos-Input-Policy
service-policy output AutoQos-4.0-Output-Policy
!
interface GigabitEthernet3/0/33
switchport access vlan 1320
switchport voice vlan 1317
auto qos trust
spanning-tree portfast
service-policy input AutoQos-4.0-Trust-Cos-Input-Policy
service-policy output AutoQos-4.0-Output-Policy
!
interface GigabitEthernet3/0/34
switchport access vlan 1320
switchport voice vlan 1317
auto qos trust
spanning-tree portfast
service-policy input AutoQos-4.0-Trust-Cos-Input-Policy
service-policy output AutoQos-4.0-Output-Policy
!
interface GigabitEthernet3/0/35
switchport access vlan 1320
switchport voice vlan 1317
auto qos trust
spanning-tree portfast
service-policy input AutoQos-4.0-Trust-Cos-Input-Policy
service-policy output AutoQos-4.0-Output-Policy
!
interface GigabitEthernet3/0/36
switchport access vlan 1320
switchport voice vlan 1317
auto qos trust
spanning-tree portfast
service-policy input AutoQos-4.0-Trust-Cos-Input-Policy
service-policy output AutoQos-4.0-Output-Policy
!
interface GigabitEthernet3/0/37
switchport access vlan 1320
switchport voice vlan 1317
auto qos trust
spanning-tree portfast
service-policy input AutoQos-4.0-Trust-Cos-Input-Policy
service-policy output AutoQos-4.0-Output-Policy
!
interface GigabitEthernet3/0/38
switchport access vlan 1320
switchport voice vlan 1317
auto qos trust
spanning-tree portfast
service-policy input AutoQos-4.0-Trust-Cos-Input-Policy
service-policy output AutoQos-4.0-Output-Policy
!
interface GigabitEthernet3/0/39
switchport access vlan 1320
switchport voice vlan 1317
auto qos trust
spanning-tree portfast
service-policy input AutoQos-4.0-Trust-Cos-Input-Policy
service-policy output AutoQos-4.0-Output-Policy
!
interface GigabitEthernet3/0/40
switchport access vlan 1320
switchport voice vlan 1317
auto qos trust
spanning-tree portfast
service-policy input AutoQos-4.0-Trust-Cos-Input-Policy
service-policy output AutoQos-4.0-Output-Policy
!
interface GigabitEthernet3/0/41
switchport access vlan 1320
switchport voice vlan 1317
auto qos trust
spanning-tree portfast
service-policy input AutoQos-4.0-Trust-Cos-Input-Policy
service-policy output AutoQos-4.0-Output-Policy
!
interface GigabitEthernet3/0/42
switchport access vlan 1320
switchport voice vlan 1317
auto qos trust
spanning-tree portfast
service-policy input AutoQos-4.0-Trust-Cos-Input-Policy
service-policy output AutoQos-4.0-Output-Policy
!
interface GigabitEthernet3/0/43
switchport access vlan 1320
switchport voice vlan 1317
auto qos trust
spanning-tree portfast
service-policy input AutoQos-4.0-Trust-Cos-Input-Policy
service-policy output AutoQos-4.0-Output-Policy
!
interface GigabitEthernet3/0/44
description HighData
switchport access vlan 1320
switchport mode access
switchport voice vlan 1317
spanning-tree portfast
service-policy input HighData-Input-Policy
!
interface GigabitEthernet3/0/45
description HighData
switchport access vlan 1320
switchport mode access
switchport voice vlan 1317
spanning-tree portfast
service-policy input HighData-Input-Policy
!
interface GigabitEthernet3/0/46
description HighData
switchport access vlan 1320
switchport mode access
switchport voice vlan 1317
spanning-tree portfast
service-policy input HighData-Input-Policy
!
interface GigabitEthernet3/0/47
description HighData
switchport access vlan 1320
switchport mode access
switchport voice vlan 1317
spanning-tree portfast
service-policy input HighData-Input-Policy
!
interface GigabitEthernet3/0/48
description HighData
switchport access vlan 1320
switchport mode access
switchport voice vlan 1317
spanning-tree portfast
service-policy input HighData-Input-Policy
!
interface GigabitEthernet3/1/1
!
interface GigabitEthernet3/1/2
!
interface GigabitEthernet3/1/3
!
interface GigabitEthernet3/1/4
!
interface TenGigabitEthernet3/1/1
!
interface TenGigabitEthernet3/1/2
!
interface TenGigabitEthernet3/1/3
!
interface TenGigabitEthernet3/1/4
switchport mode trunk
channel-group 1 mode active
service-policy output AutoQos-4.0-Output-Policy
!
interface Vlan1
ip address 172.16.x.x 255.255.252.0
!
ip default-gateway 172.16.x.x
ip forward-protocol nd
ip http server
ip http authentication local
ip http secure-server
!
ip access-list standard SNMPMGR
permit 172.16.x.x
!
!
!
snmp-server community xxx RO
snmp-server community xxx RW SNMPMGR
snmp-server location <<St. Francis>>
snmp-server system-shutdown
snmp-server host 172.16.x.x xxx
!
!
!
!
line con 0
privilege level 15
password 7 xxx
logging synchronous
stopbits 1
line aux 0
stopbits 1
line vty 0 4
privilege level 15
password 7 xxx
logging synchronous
length 0
transport preferred ssh
transport input ssh
line vty 5 15
transport input none
!
ntp server 172.16.x.x
wsma agent exec
profile httplistener
profile httpslistener
!
wsma agent config
profile httplistener
profile httpslistener
!
wsma agent filesys
profile httplistener
profile httpslistener
!
wsma agent notify
profile httplistener
profile httpslistener
!
!
wsma profile listener httplistener
transport http
!
wsma profile listener httpslistener
transport https
!
ap group default-group
end
Comment
Watch Question

Patrick BogersDatacenter platform engineer Lindows
CERTIFIED EXPERT

Commented:
Hi

Port-Channel appears to be configured ok. Did the upgrade succeed throughout the stack?

What does

show etherchannel 1 detail

Report?
Pete LongTechnical Architect
CERTIFIED EXPERT
Distinguished Expert 2019

Commented:
May not be relevant - but I had a colleague had to DOWNGRADE some 3850's last week due to strange stacking errors

P

Author

Commented:
show etherchannel 1 detail
Group state = L2
Ports: 2   Maxports = 16
Port-channels: 1 Max Port-channels = 16
Protocol:   LACP
Minimum Links: 0


                Ports in the group:
                -------------------
Port: Te1/1/4
------------

Port state    = Up Mstr Assoc Not-in-Bndl
Channel group = 1           Mode = Active          Gcchange = -
Port-channel  = Po1         GC   =   -             Pseudo port-channel = Po1
Port index    = 0           Load = 0x00            Protocol =   LACP

Flags:  S - Device is sending Slow LACPDUs   F - Device is sending fast LACPDUs.
        A - Device is in active mode.        P - Device is in passive mode.

Local information:
                            LACP port     Admin     Oper    Port        Port
Port      Flags   State     Priority      Key       Key     Number      State
Te1/1/4   SA      bndl      32768         0x1       0x1     0x139       0xD

Partner's information:

                  LACP port                        Admin  Oper   Port    Port
Port      Flags   Priority  Dev ID          Age    key    Key    Number  State
Te1/1/4   SA      32768     0200.0000.0001  22s    0x0    0x6B   0x1503  0x75

Age of the port in the current state: 0d:00h:00m:19s

Port: Te3/1/4
------------

Port state    = Up Mstr Assoc In-Bndl
Channel group = 1           Mode = Active          Gcchange = -
Port-channel  = Po1         GC   =   -             Pseudo port-channel = Po1
Port index    = 0           Load = 0x00            Protocol =   LACP

Flags:  S - Device is sending Slow LACPDUs   F - Device is sending fast LACPDUs.
        A - Device is in active mode.        P - Device is in passive mode.

Local information:
                            LACP port     Admin     Oper    Port        Port
Port      Flags   State     Priority      Key       Key     Number      State
Te3/1/4   SA      bndl      32768         0x1       0x1     0x339       0x3D

Partner's information:

                  LACP port                        Admin  Oper   Port    Port
Port      Flags   Priority  Dev ID          Age    key    Key    Number  State
Te3/1/4   SA      32768     0200.0000.0001  15s    0x0    0x6B   0x2503  0x3D

Age of the port in the current state: 2d:19h:59m:35s

                Port-channels in the group:
                ---------------------------

Port-channel: Po1    (Primary Aggregator)

------------

Age of the Port-channel   = 2d:19h:59m:56s
Logical slot/port   = 12/1          Number of ports = 2
HotStandBy port = null
Port state          = Port-channel Ag-Inuse
Protocol            =   LACP
Port security       = Disabled

Ports in the Port-channel:

Index   Load   Port     EC state        No of bits
------+------+------+------------------+-----------
  0     00     Te1/1/4  Active             0
  0     00     Te3/1/4  Active             0

Time since last port bundled:    0d:00h:00m:19s    Te1/1/4
Time since last port Un-bundled: 0d:00h:00m:22s    Te1/1/4
Patrick BogersDatacenter platform engineer Lindows
CERTIFIED EXPERT

Commented:
Ok, so the bundel forms and destroys the bundle in msec.

Can you enable 'debug port-channel error' for a few seconds to see what is wrong?
Oh btw, is the channel now working on the 3/1/4?
CERTIFIED EXPERT
Distinguished Expert 2018

Commented:
Did you upgrade just 1 or all 3850s (are IOS version matching, snce you have 2 different switch models in the stack)?
Issue:
show version

Author

Commented:
Port 3/1/4 is working.

I updated the code to 03.07.04, which is Cisco's recommended for have 3850 MGIG and standard 3850s in a stack together.


Cisco IOS Software, IOS-XE Software, Catalyst L3 Switch Software (CAT3K_CAA-UNIVERSALK9-M), Version 03.07.04E RELEASE SOFTWARE (fc1)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2016 by Cisco Systems, Inc.
Compiled Thu 19-May-16 11:48 by prod_rel_team



Cisco IOS-XE software, Copyright (c) 2005-2015 by cisco Systems, Inc.
All rights reserved.  Certain components of Cisco IOS-XE software are
licensed under the GNU General Public License ("GPL") Version 2.0.  The
software code licensed under GPL Version 2.0 is free software that comes
with ABSOLUTELY NO WARRANTY.  You can redistribute and/or modify such
GPL code under the terms of GPL Version 2.0.
(http://www.gnu.org/licenses/gpl-2.0.html) For more details, see the
documentation or "License Notice" file accompanying the IOS-XE software,
or the applicable URL provided on the flyer accompanying the IOS-XE
software.



ROM: IOS-XE ROMMON
BOOTLDR: CAT3K_CAA Boot Loader (CAT3K_CAA-HBOOT-M) Version 1.18, RELEASE SOFTWARE (P)

stfrsw1 uptime is 3 days, 3 minutes
Uptime for this control processor is 3 days, 7 minutes
System returned to ROM by reload at 15:17:24 EDT Fri Mar 31 2017
System restarted at 15:37:41 EDT Fri Mar 31 2017
System image file is "flash:packages.conf"
Last reload reason: snmp shutdown request



This product contains cryptographic features and is subject to United
States and local country laws governing import, export, transfer and
use. Delivery of Cisco cryptographic products does not imply
third-party authority to import, export, distribute or use encryption.
Importers, exporters, distributors and users are responsible for
compliance with U.S. and local country laws. By using this product you
agree to comply with applicable laws and regulations. If you are unable
to comply with U.S. and local laws, return this product immediately.

A summary of U.S. laws governing Cisco cryptographic products may be found at:
http://www.cisco.com/wwl/export/crypto/tool/stqrg.html

If you require further assistance please contact us by sending email to
export@cisco.com.

License Level: Ipbase
License Type: Permanent
Next reload license Level: Ipbase

cisco WS-C3850-12X48U (MIPS) processor with 4194304K bytes of physical memory.
Processor board ID FCW1921C05T
1 Virtual Ethernet interface
144 Gigabit Ethernet interfaces
28 Ten Gigabit Ethernet interfaces
2 Forty Gigabit Ethernet interfaces
2048K bytes of non-volatile configuration memory.
4194304K bytes of physical memory.
257008K bytes of Crash Files at crashinfo:.
250456K bytes of Crash Files at crashinfo-2:.
250456K bytes of Crash Files at crashinfo-3:.
1550272K bytes of Flash at flash:.
1609272K bytes of Flash at flash-2:.
1609272K bytes of Flash at flash-3:.
0K bytes of Dummy USB Flash at usbflash0:.
0K bytes of Dummy USB Flash at usbflash0-2:.
0K bytes of Dummy USB Flash at usbflash0-3:.
0K bytes of  at webui:.



Switch Ports Model              SW Version        SW Image              Mode
------ ----- -----              ----------        ----------            ----
*    1 62    WS-C3850-12X48U    03.07.04E         cat3k_caa-universalk9 INSTALL
     2 56    WS-C3850-48P       03.07.04E         cat3k_caa-universalk9 INSTALL
     3 56    WS-C3850-48P       03.07.04E         cat3k_caa-universalk9 INSTALL
Patrick BogersDatacenter platform engineer Lindows
CERTIFIED EXPERT

Commented:
Did you try a debugging port-channel? I am curious why the adjacencie Isnt being formed.

I also would like to know what is going on with the 6880s, Maybe the problem is not locally but in forming the LACP link. Can you show the particulair config for the remote ports?
Cdp neighbor shows a 6880 for the 1/1/4 is assume?

Author

Commented:
Links on 6880 look fine.  

On the 3850s, te1/1/4 says "waiting to be aggregated".

How do debug port-channel?
Patrick BogersDatacenter platform engineer Lindows
CERTIFIED EXPERT

Commented:
Ah you read over my previous question, can happen.

Debugging port channel like.  debug port-channel error

If this doesnt show any clubs i would take-out 1/1/4 out off the etherchannel and rebuild the channel.

Author

Commented:
This what I get back:

Apr  4 15:55:21: FEC: delete port (Te1/1/4) from agport (Po1)
Apr  4 15:55:21: FEC: lacp_switch_remove_port_from_associated_list_internal: Te1/1/4 deleted from the associated list for Po1
Apr  4 15:55:24: FEC: add port (Te1/1/4) to agport (Po1)
Apr  4 15:55:47: FEC: delete port (Te1/1/4) from agport (Po1)
Apr  4 15:55:47: FEC: lacp_switch_remove_port_from_associated_list_internal: Te1/1/4 deleted from the associated list for Po1
Apr  4 15:55:51: FEC: add port (Te1/1/4) to agport (Po1)
Apr  4 15:56:13: FEC: delete port (Te1/1/4) from agport (Po1)
Apr  4 15:56:13: FEC: lacp_switch_remove_port_from_associated_list_internal: Te1/1/4 deleted from the associated list for Po1
Apr  4 15:56:17: FEC: add port (Te1/1/4) to agport (Po1)
Apr  4 15:56:41: FEC: lacp_switch_delete_port_from_agport_internal: removing Te1/1/4 from Po1
Apr  4 15:56:41: FEC: delete port (Te1/1/4) from agport (Po1)
Apr  4 15:56:41: FEC: pagp_switch_delete_port_from_agport_list: afb->nports-- = 1 [Te1/1/4]
Apr  4 15:56:41: FEC: lacp_switch_remove_port_from_associated_list_internal: Te1/1/4 deleted from the associated list for Po1
Apr  4 15:56:41: FEC: lacp_switch_is_aggregator_valid: aggregator Po1 is still valid
Apr  4 15:56:41: FEC: pagp_switch_reset_load_index: reading load-index for port Po1
Apr  4 15:56:41: FEC: lacp_switch_is_aggregator_valid: aggregator Po1 is still valid
Apr  4 15:56:41: FEC: lacp_switch_get_first_associated_port_from_agg_id: found port Te3/1/4 associated to Po1
Apr  4 15:56:41: FEC: lacp_switch_is_port_in_associate_list: port Te3/1/4 is present in the associate list
Apr  4 15:56:41: FEC: lacp_switch_get_next_associated_port_from_agg_id: no associated port next to Te3/1/4 in aggregator Po1
Apr  4 15:56:41: FEC: lacp_switch_get_first_agg_id_from_admin_oper_keys: found aggregator Po1 for admin_key [0x1] and oper_key [0x1]
Apr  4 15:56:41: FEC: lacp_switch_is_aggregator_valid: aggregator Po1 is still valid
Apr  4 15:56:41: FEC: lacp_switch_get_first_associated_port_from_agg_id: found port Te3/1/4 associated to Po1
Apr  4 15:56:41: FEC: lacp_switch_is_aggregator_valid: aggregator Po1 is still valid
Apr  4 15:56:41: FEC: lacp_switch_add_port_to_associated_list_internal: Te1/1/4 added to list for Po1
Apr  4 15:56:41: FEC: lacp_switch_check_hw_sw_constraints_internal: port Te1/1/4 can be bundled in the aggregator Po1, new afb->nports [1]
Apr  4 15:56:41: FEC: lacp_switch_agport_fast_switchover_enabled: Te1/1/4 lacp fast switchover disabled
Apr  4 15:56:43: FEC: lacp_switch_is_aggregator_valid: aggregator Po1 is still valid
Apr  4 15:56:43: FEC: lacp_switch_check_hw_sw_constraints_internal: port Te1/1/4 can be bundled in the aggregator Po1, new afb->nports [1]
Apr  4 15:56:43: FEC: lacp_switch_is_aggregator_valid: aggregator Po1 is still valid
Apr  4 15:56:43: FEC: lacp_switch_get_first_associated_port_from_agg_id: found port Te3/1/4 associated to Po1
Apr  4 15:56:43: FEC: lacp_switch_is_port_in_associate_list: port Te3/1/4 is present in the associate list
Apr  4 15:56:43: FEC: lacp_switch_get_next_associated_port_from_agg_id: found port Te1/1/4 next to Te3/1/4 and associated to Po1
Apr  4 15:56:43: FEC: lacp_switch_is_port_in_associate_list: port Te1/1/4 is present in the associate list
Apr  4 15:56:43: FEC: lacp_switch_get_next_associated_port_from_agg_id: no associated port next to Te1/1/4 in aggregator Po1
Apr  4 15:56:43: FEC: lacp_switch_is_aggregator_valid: aggregator Po1 is still valid
Apr  4 15:56:43: FEC: lacp_switch_check_hw_sw_constraints_internal: port Te1/1/4 can be bundled in the aggregator Po1, new afb->nports [1]
Apr  4 15:56:43: FEC: lacp_switch_agport_fast_switchover_enabled: Te1/1/4 lacp fast switchover disabled
Apr  4 15:56:45: FEC: lacp_switch_is_aggregator_valid: aggregator Po1 is still valid
Apr  4 15:56:45: FEC: lacp_switch_check_hw_sw_constraints_internal: port Te1/1/4 can be bundled in the aggregator Po1, new afb->nports [1]
Apr  4 15:56:45: FEC: lacp_switch_is_aggregator_valid: aggregator Po1 is still valid
Apr  4 15:56:45: FEC: add port (Te1/1/4) to agport (Po1)
Apr  4 15:56:45: FEC: pagp_switch_add_port_to_agport_list: afb->nports++ = 2 [Te1/1/4]
Apr  4 15:56:45: FEC: lacp_switch_add_port_to_agport_internal: Te1/1/4 added to aggregator Po1 list
Apr  4 15:56:45: FEC: lacp_switch_is_aggregator_valid: aggregator Po1 is still valid
Apr  4 15:56:45: FEC: lacp_switch_get_first_associated_port_from_agg_id: found port Te3/1/4 associated to Po1
Apr  4 15:56:45: FEC: lacp_switch_is_port_in_associate_list: port Te3/1/4 is present in the associate list
Apr  4 15:56:45: FEC: lacp_switch_get_next_associated_port_from_agg_id: found port Te1/1/4 next to Te3/1/4 and associated to Po1
Apr  4 15:56:45: FEC: lacp_switch_is_port_in_associate_list: port Te1/1/4 is present in the associate list
Apr  4 15:56:45: FEC: lacp_switch_get_next_associated_port_from_agg_id: no associated port next to Te1/1/4 in aggregator Po1
Apr  4 15:57:09: FEC: lacp_switch_delete_port_from_agport_internal: removing Te1/1/4 from Po1

Author

Commented:
If I have to rebuild the port-channel, can I do so without causing an outage?
Patrick BogersDatacenter platform engineer Lindows
CERTIFIED EXPERT

Commented:
Well Maybe rebuild was a incorrect word. I ment to delete 1/1/4 as a port channel member, reset the interface to a default interface and reconfigure it to become a member off the port channel 1 again.

Basically the same now happens in the debugging output. The channel stays but only with one port part of the bundle.
It might also be an idea to use another port than the 1/1/4 (if you have one vacant)

Author

Commented:
Alright.  I have removed te1/1/4 from the port-channel, reset it to default config, configured te1/1/3, added it to the port-channel, and I am still get errors.

Apr  5 14:58:26: %LINK-5-CHANGED: Interface TenGigabitEthernet1/1/3, changed state to administratively down
Apr  5 14:58:48: FEC: pm_update_agport_member_cbs: Te1/1/3 not an agport
Apr  5 14:58:48: Warning: adding member TenGigabitEthernet1/1/3 without policy will cause inconsistency with port TenGigabitEthernet3/1/4 in ether channel 1.
Apr  5 14:58:48: FEC: fec_user_enable_internal: port = Te1/1/3 group = 1 mode = 6
Apr  5 14:58:48: FEC: add port Te1/1/3 to group 1
Apr  5 14:58:48: FEC: pagp_switch_enable: Te1/1/3
Apr  5 14:58:48: FEC: pagp_switch_enable: enabling LACP on Te1/1/3

Apr  5 14:58:48: Warning: adding member TenGigabitEthernet1/1/3 without policy will cause inconsistency with port TenGigabitEthernet3/1/4 in ether channel 1. (stxxxx)
Apr  5 14:59:37: %SYS-5-CONFIG_I: Configured from console by admin on vty0 (172.x.x.x)
Apr  5 14:59:47: FEC: lacp_switch_display_oneline: found 1 aggregators
Apr  5 14:59:47: FEC: lacp_switch_display_oneline: found 2 ports
Apr  5 15:00:19: %LINK-3-UPDOWN: Interface TenGigabitEthernet1/1/3, changed state to down
Apr  5 15:00:26: %SYS-5-CONFIG_I: Configured from console by admin on vty0 (172.x.x.x)
Apr  5 15:00:42: FEC: lacp_switch_display_oneline: found 1 aggregators
Apr  5 15:00:42: FEC: lacp_switch_display_oneline: found 2 ports
Apr  5 15:05:45: %PLATFORM_PM-6-MODULE_REMOVED: SFP module with interface name Te1/1/4 removed
Apr  5 15:05:52: %PLATFORM_PM-6-MODULE_INSERTED: SFP module inserted with interface name Te1/1/3
Apr  5 15:05:52: FEC: pagp_switch_port_attrib_change: change for Te1/1/3
Apr  5 15:05:52: FEC: pagp_switch_port_attrib_change: port Te1/1/3 is down
Apr  5 15:06:01: %LINK-3-UPDOWN: Interface TenGigabitEthernet1/1/3, changed state to up
Apr  5 15:06:02: FEC: pagp_switch_port_up: Te1/1/3
Apr  5 15:06:02: FEC: pagp_switch_invoke_port_up: Te1/1/3
Apr  5 15:06:02: FEC: pagp_switch_agc_compatable: comparing GC values of Te1/1/3 Te3/1/4 flag = 1 1
Apr  5 15:06:02: FEC: pagp_switch_port_attrib_diff: compare LACP modes for Te1/1/3
Apr  5 15:06:02: FEC: pagp_switch_port_attrib_diff: Te1/1/3 Te3/1/4 same
Apr  5 15:06:02: FEC: pagp_switch_agc_compatable: GC values are compatable
Apr  5 15:06:02: FEC: lacp_switch_calculate_oper_key: oper_key for port Te1/1/3 is 0x1
Apr  5 15:06:03: FEC: lacp_switch_get_first_agg_id_from_admin_oper_keys: found aggregator Po1 for admin_key [0x1] and oper_key [0x1]
Apr  5 15:06:03: FEC: lacp_switch_is_aggregator_valid: aggregator Po1 is still valid
Apr  5 15:06:03: FEC: lacp_switch_get_first_associated_port_from_agg_id: found port Te3/1/4 associated to Po1
Apr  5 15:06:03: FEC: lacp_switch_is_aggregator_valid: aggregator Po1 is still valid
Apr  5 15:06:03: FEC: lacp_switch_add_port_to_associated_list_internal: Te1/1/3 added to list for Po1
Apr  5 15:06:03: FEC: lacp_switch_check_hw_sw_constraints_internal: port Te1/1/3 can be bundled in the aggregator Po1, new afb->nports [1]
Apr  5 15:06:03: FEC: lacp_switch_agport_fast_switchover_enabled: Te1/1/3 lacp fast switchover disabled
Apr  5 15:06:04: FEC: lacp_switch_is_aggregator_valid: aggregator Po1 is still valid
Apr  5 15:06:04: FEC: lacp_switch_remove_port_from_associated_list_internal: Te1/1/3 deleted from the associated list for Po1
Apr  5 15:06:04: FEC: lacp_switch_is_aggregator_valid: aggregator Po1 is still valid
Apr  5 15:06:04: FEC: lacp_switch_get_first_associated_port_from_agg_id: found port Te3/1/4 associated to Po1
Apr  5 15:06:04: FEC: lacp_switch_is_port_in_associate_list: port Te3/1/4 is present in the associate list
Apr  5 15:06:04: FEC: lacp_switch_get_next_associated_port_from_agg_id: no associated port next to Te3/1/4 in aggregator Po1
Apr  5 15:06:04: FEC: lacp_switch_get_first_agg_id_from_admin_oper_keys: found aggregator Po1 for admin_key [0x1] and oper_key [0x1]
Apr  5 15:06:04: FEC: lacp_switch_is_aggregator_valid: aggregator Po1 is still valid
Apr  5 15:06:04: FEC: lacp_switch_get_first_associated_port_from_agg_id: found port Te3/1/4 associated to Po1
Apr  5 15:06:04: FEC: lacp_switch_is_aggregator_valid: aggregator Po1 is still valid
Apr  5 15:06:04: FEC: lacp_switch_add_port_to_associated_list_internal: Te1/1/3 added to list for Po1
Apr  5 15:06:04: FEC: lacp_switch_check_hw_sw_constraints_internal: port Te1/1/3 can be bundled in the aggregator Po1, new afb->nports [1]
Apr  5 15:06:04: FEC: lacp_switch_is_aggregator_valid: aggregator Po1 is still valid
Apr  5 15:06:04: FEC: lacp_switch_check_hw_sw_constraints_internal: port Te1/1/3 can be bundled in the aggregator Po1, new afb->nports [1]
Apr  5 15:06:04: FEC: lacp_switch_is_aggregator_valid: aggregator Po1 is still valid
Apr  5 15:06:04: FEC: lacp_switch_get_first_associated_port_from_agg_id: found port Te3/1/4 associated to Po1
Apr  5 15:06:04: FEC: lacp_switch_is_port_in_associate_list: port Te3/1/4 is present in the associate list
Apr  5 15:06:04: FEC: lacp_switch_get_next_associated_port_from_agg_id: found port Te1/1/3 next to Te3/1/4 and associated to Po1
Apr  5 15:06:04: FEC: lacp_switch_is_port_in_associate_list: port Te1/1/3 is present in the associate list
Apr  5 15:06:04: FEC: lacp_switch_get_next_associated_port_from_agg_id: no associated port next to Te1/1/3 in aggregator Po1
Apr  5 15:06:04: FEC: lacp_switch_is_aggregator_valid: aggregator Po1 is still valid
Apr  5 15:06:04: FEC: lacp_switch_check_hw_sw_constraints_internal: port Te1/1/3 can be bundled in the aggregator Po1, new afb->nports [1]
Apr  5 15:06:04: FEC: lacp_switch_agport_fast_switchover_enabled: Te1/1/3 lacp fast switchover disabled
Apr  5 15:06:05: FEC: lacp_switch_is_aggregator_valid: aggregator Po1 is still valid
Apr  5 15:06:05: FEC: lacp_switch_remove_port_from_associated_list_internal: Te1/1/3 deleted from the associated list for Po1
Apr  5 15:06:05: FEC: lacp_switch_is_aggregator_valid: aggregator Po1 is still valid
Apr  5 15:06:05: FEC: lacp_switch_get_first_associated_port_from_agg_id: found port Te3/1/4 associated to Po1
Apr  5 15:06:05: FEC: lacp_switch_is_port_in_associate_list: port Te3/1/4 is present in the associate list
Apr  5 15:06:05: FEC: lacp_switch_get_next_associated_port_from_agg_id: no associated port next to Te3/1/4 in aggregator Po1
Apr  5 15:06:05: FEC: lacp_switch_get_first_agg_id_from_admin_oper_keys: found aggregator Po1 for admin_key [0x1] and oper_key [0x1]
Apr  5 15:06:05: FEC: lacp_switch_is_aggregator_valid: aggregator Po1 is still valid
Patrick BogersDatacenter platform engineer Lindows
CERTIFIED EXPERT

Commented:
Ok... can you try to set te1/1/3 to

channel-group 1 mode desirable

I am curious how lacp Will cook then.
CERTIFIED EXPERT
Distinguished Expert 2018
Commented:
Unlock this solution and get a sample of our free trial.
(No credit card required)
UNLOCK SOLUTION
Unlock the solution to this question.
Thanks for using Experts Exchange.

Please provide your email to receive a sample view!

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.