IE seems FUBAR

Henry Starcher
Henry Starcher used Ask the Experts™
on
Sunday morning got up and cranked on computer. Suddenly my IE home page was set to MSN, and when I checked my search providers Google was removed and Bing was there as the default.
Reset home page, but it will not allow me to add Google as a search provider so I can deep-six Bing. Googled for hours, but only come up with things about a Windows 7 update that caused this issue.
1) I've did a reset on IE no help there.
2) I do not wish to use Edge or Chrome
Computer stats
Windows 10 Pro 64bit
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
JohnBusiness Consultant (Owner)
Most Valuable Expert 2012
Expert of the Year 2018

Commented:
First do a Full Reset of IE. IE, Tools, Internet Options, Advanced, Reset and select all top and bottom options.

Now, Control Panel, Programs and Features, Windows Features, and Uncheck (disable) IE. Close out and restart (you will have to).

Now go back and Enable IE. Restart again (you will have to).

Now open IE and test.
Shaun VermaakTechnical Specialist
Awarded 2017
Distinguished Expert 2018

Commented:
googlesearch.png
Henry StarcherConsultant

Author

Commented:
John
Thank you for your suggestion. Followed it to the letter, but no change

Shaun
I had tried your suggestion earlier without success

Even have tried a system restore back to a points over the last two weeks and those fail also
FYI - On the gallery page listing other search providers none of them will work. It's like something is blocking them
Ensure you’re charging the right price for your IT

Do you wonder if your IT business is truly profitable or if you should raise your prices? Learn how to calculate your overhead burden using our free interactive tool and use it to determine the right price for your IT services. Start calculating Now!

Business Consultant (Owner)
Most Valuable Expert 2012
Expert of the Year 2018
Commented:
Thanks for the update. You now need to consider a Windows 10 Repair Install. This is "new" and you need not lose a thing.

Go to the Media Creation Link

https://www.microsoft.com/en-us/software-download/windows10

Click on Upgrade to Windows 10 (even if Windows 10 is running), click on the Download button, select Open (Run) but NOT Save. It is possible you may need to go to the download location and run the program - it depends on exactly what MCL does (it changes from time to time). Allow the program to run. Allow drivers to update. Then select Keep Everything
RaminTechnical Advisor

Commented:
but it will not allow me to add Google as a search provider
What error message do you get ?
Disable antivirus, or try it in Safe mode and retest.
Henry StarcherConsultant

Author

Commented:
Ramin
There are no error messages
1) Have disabled AV- no difference
2) Have tried safe mode- no difference
RaminTechnical Advisor

Commented:
Create a new user account with admin rights and switch to that account and retest,
Henry StarcherConsultant

Author

Commented:
John
I'm going to award you the points mainly for your detailed answers to my problem.
None of them solved it and I can't lose any more time resetting up my browser this week, since I'm really dependent on and takes me an hours getting everything tweaked back.

This Sunday I'm just going to wipe the OS and install a fresh copy of 10. This should resolve the issue. I would like to know what did occur, but business demands my attention to be elsewhere. Who know I may just decide to become a Chrome guy after all. Through I have discovered that Trend Micro won't play with Chrome, Firefox. Edge or anything other than IE.

Thanks for your time and effort all who replied.
JohnBusiness Consultant (Owner)
Most Valuable Expert 2012
Expert of the Year 2018

Commented:
You are very welcome and I was happy to help

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial