?
Solved

sonicwall vpn green lights on both, but no traffic

Posted on 2017-04-05
10
Medium Priority
?
75 Views
Last Modified: 2017-04-20
hello, we have two sonicwalls TZ400 (main site) and TZ100 and wishing to do site-to-site.

Both sites have green lights up. Traffic is ok (ping/files) from one site to main site. No traffic at all from main site to subsite.

Both sites have been using the site-to-site vpn Wizard. Address group object recreated. VPN also recreated.

I am running out of ideas. Please help.

thanks, Clifford
0
Comment
Question by:CliffordNg
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 5
  • 3
  • 2
10 Comments
 
LVL 23

Expert Comment

by:Tom Cieslik
ID: 42079747
On side firewall probably. Double check and if you have access to both sided compare firewall settings.
It looks like File sharing is enable only one way.
0
 

Author Comment

by:CliffordNg
ID: 42079760
double checked both sites, compared the two, screen to screen, to no avail. Can not even ping :(
0
 
LVL 23

Expert Comment

by:Tom Cieslik
ID: 42079771
For test only open all ports from WAN to VPN on affected site.
0
Turn your laptop into a mobile console!

The CV211 Laptop USB Console Adapter provides a direct Laptop-to-Computer connection for fast and easy remote desktop access with no software to install.

 

Author Comment

by:CliffordNg
ID: 42079814
yes, done that too ... strange strange :(
0
 
LVL 23

Expert Comment

by:Tom Cieslik
ID: 42080039
How your VPN to VPn Matrix looks like ?

I have Sonic 215 with working StS VPN and it looks like that

Capture.JPG
Compare on both sites
0
 

Author Comment

by:CliffordNg
ID: 42080095
hi, same same. except for me i don't have the http management ...
0
 
LVL 30

Accepted Solution

by:
masnrock earned 2000 total points
ID: 42081843
Could you please show us the settings for the VPN tunnel? Might be something set up incorrectly in there that's preventing the flow of traffic.
0
 
LVL 30

Expert Comment

by:masnrock
ID: 42100810
Did you get this working?
0
 

Author Comment

by:CliffordNg
ID: 42100838
hi, i still could not, i have three sonicwalls - 2 of them already connect to the vpn, only this one is not working :( ...

i nevertheless will award the marks for the kind and prompt assistance
0
 

Author Closing Comment

by:CliffordNg
ID: 42100841
thank you
0

Featured Post

Moving data to the cloud? Find out if you’re ready

Before moving to the cloud, it is important to carefully define your db needs, plan for the migration & understand prod. environment. This wp explains how to define what you need from a cloud provider, plan for the migration & what putting a cloud solution into practice entails.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

When you try to share a printer , you may receive one of the following error messages. Error message when you use the Add Printer Wizard to share a printer: Windows could not share your printer. Operation could not be completed (Error 0x000006…
This article is a collection of issues that people face from time to time and possible solutions to those issues. I hope you enjoy reading it.
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
Monitoring a network: why having a policy is the best policy? Michael Kulchisky, MCSE, MCSA, MCP, VTSP, VSP, CCSP outlines the enormous benefits of having a policy-based approach when monitoring medium and large networks. Software utilized in this v…
Suggested Courses

777 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question