Avatar of L Mills
L Mills
 asked on

No OU's showing in ECP for some users after Exchange 2013 CU15 update.

About the Environment:
ECP virtual directories point to a VIP with four Multi Role servers behind it.  After updating to Exchange 2013 CU15 and updating the Program Files\Microsoft\Exchange Server\V15\ClientAccess\ecp\web.config file with <add key="GetListDefaultResultSize" value="9000" /> on the Multi Role servers and Mailbox servers.  I also updated the Program Files\Microsoft\Exchange Server\V15\FrontEnd\HttpProxy\web.config file on the CAS servers.

Issue:
After the upgrade some users get the following error when selecting an OU "There are more results available than are currently displayed.  There are no items to show in this view."   Some of the users can only see some of the 2200 OU's.  I have confirmed several times that the web.config file is correct, I have cycled all the servers ECP APP pools, I have had the users try different PC's as well as different browsers,  they are all in the same group.  No change.  Any helpful suggestions?
Exchange

Avatar of undefined
Last Comment
Patrick Bogers

8/22/2022 - Mon
ASKER CERTIFIED SOLUTION
Patrick Bogers

THIS SOLUTION ONLY AVAILABLE TO MEMBERS.
View this solution by signing up for a free trial.
Members can start a 7-Day free trial and enjoy unlimited access to the platform.
See Pricing Options
Start Free Trial
GET A PERSONALIZED SOLUTION
Ask your own question & get feedback from real experts
Find out why thousands trust the EE community with their toughest problems.
L Mills

ASKER
Not sure how but I did miss one of the web.config files for a server that is behind the VIP.  I am curious why kept hitting the same server and not one of the other servers behind the VIP?  Even after login in to a different PC.
Patrick Bogers

Hi again,

Shortest path? Not round Robin configured for the vip, priority higher for one server?

Cheers
Experts Exchange is like having an extremely knowledgeable team sitting and waiting for your call. Couldn't do my job half as well as I do without it!
James Murphy