Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

Troubleshooting
Research
Professional Opinions
Ask a Question
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE

troubleshooting Question

VMware 6.0 client integration plugin not working

Avatar of jhyiesla
jhyieslaFlag for United States of America asked on
VMware
2 Comments1 Solution2815 ViewsLast Modified:
I have a lab where I'm testing View 7.1 on ESXi 6.0 U3. VMware, in their infinite wisdom, has  decided to take the very simple and easy process of deploying an OVF and now linked it to something called the Client integration plugin for your browser. I have a Windows 7 machine that I'm using for my management piece. The CIP installs just fine, but any time I've tried to make use of it in IE, the vSphere web client says it's not installed, but it is.  I've tried alternate browsers like Chrome and FF and they're really not any better.

It looks like I might be able to install the Access Point OVF from the old vSphere client, but going forward, I'd like to use the web version, but need this plugin to do certain things.

Any advice?