E-Mail is disappearing and sometimes not even downloading.

I just bought a new DELL Latitude E5270 Laptop and installed Thunderbird on it.  It connected to my POP3 E-Mail account just fine, even downloaded the E-Mails that were out there and correctly dropped a lot of trash into the junk folder.   However, once I exited the program and re-entered it, every e-mail in my Inbox was gone and even though I tried to send new E-Mails to that account, it never downloaded them again.   I read through every forum I could find, checked all the common parameters people are saying might cause such a thing, but nothing.   It simply does not work.   I uninstalled BitDefender Anti-virus and it started working again, so I thought the problem was an incompatibility of some kind.   However, when I went back into Thunderbird today, it again deleted all the e-mails in my Inbox.   Do you have any idea what might be causing this?
David PrestonAsked:
Who is Participating?
RaminTechnical AdvisorCommented:
Check if Auto archive is ON,  it can be the cause of problem.
John HurstBusiness Consultant (Owner)Commented:
Is there a Rule deleting email?
Check to see if Leave on Server is enabled. If not, is it deleting email?

I use Outlook and this does not happen.
Shaun VermaakTechnical Specialist/DeveloperCommented:
Other than this laptop with Thunderbird configured, do you have any other devices configured to uses this mailbox?
John HurstBusiness Consultant (Owner)Commented:
Any update on our suggestions?
All Courses

From novice to tech pro — start learning today.