Avatar of Roccat
Roccat
Flag for United States of America asked on

time server cant sync - rpc service is unavailable.

Not sure why but I cant sync with an external time source.  
If I run "W32tm /resync /computer:time.windows.com /nowait"  
I get the error message  The following error occurred: The RPC server is unavailable. (0x800706BA)

Not matter what computer I run it on in my domain I get this error.  If I run it on a comcast connection outside of our firewall I get the same error message on a domain joined laptop.  I have not run this from a laptop not joined to the domain yet.   Do you know what might be causing it?  Perhaps a group policy or something?
Active DirectoryWindows Server 2003

Avatar of undefined
Last Comment
Patrick Bogers

8/22/2022 - Mon
ASKER CERTIFIED SOLUTION
Patrick Bogers

Log in or sign up to see answer
Become an EE member today7-DAY FREE TRIAL
Members can start a 7-Day Free trial then enjoy unlimited access to the platform
Sign up - Free for 7 days
or
Learn why we charge membership fees
We get it - no one likes a content blocker. Take one extra minute and find out why we block content.
Not exactly the question you had in mind?
Sign up for an EE membership and get your own personalized solution. With an EE membership, you can ask unlimited troubleshooting, research, or opinion questions.
ask a question
Roccat

ASKER
Thank you. It set the time server but did not appear to sync. Its till off by 3 seconds when I run the w32tm /stripchart /computer:time.windows.com command


If I run the resync command I get this.
w32tm /resync
Sending resync command to local computer...
The computer did not resync because no time data was available.
Patrick Bogers

Is this local machine a vm?
Roccat

ASKER
Yeah
I started with Experts Exchange in 2004 and it's been a mainstay of my professional computing life since. It helped me launch a career as a programmer / Oracle data analyst
William Peck
Patrick Bogers

Oops missed that yeah.
Then your problem is in the hyper visor which set itself as the time master, disable this in properties for this vm and your three minute delay will disappear.

Cheers