Link to home
Create AccountLog in
Avatar of REIT
REIT

asked on

Google Chrome - Welcome Page

Hi Guys,
I've updated Google Chrome on our Citrix images, it has been updated to the latest v57 version. For some bizarre reason every time a user opens Google Chrome they get a page that opens by default saying "Welcome to Chrome, please sign in".

I've got Google Chrome settings in a GPO applied to the server (Computer Config) to open our intranet only. I've also installed Chrome with a Master Preferences File (Please see below for contents).

{ "homepage_is_newtabpage" : true, "browser" : { "show_home_button" : true, "check_default_browser" : false }, "bookmark_bar" : { "show_on_all_tabs" : true }, "distribution" : { "msi" : true, "system_level" : true, "verbose_logging" : true, "suppress_first_run_bubble" : true, "skip_first_run_ui" : true, "show_welcome_page" : false, "import_search_engine" : false, "import_history" : false, "create_all_shortcuts" : false,
"do_not_launch_chrome" : true, "make_chrome_default" : false }, "first_run_tabs" : [ "welcome_page", "new_tab_page" ] }

Any ideas how I stop this annoying page from coming up??
ASKER CERTIFIED SOLUTION
Avatar of Davis McCarn
Davis McCarn
Flag of United States of America image

Link to home
membership
Create an account to see this answer
Signing up is free. No credit card required.
Create Account
Alternatively, if you want to handle this via Group Policy, download the updated Chrome ADMX templates and do it that way.  Depending on the number of machines you want to apply this to, this may be easier.  Plus, there may be some settings in here you would want to apply as well to lock down the browser further for end users.

https://support.google.com/chrome/a/answer/187202?hl=en
It was the correct answer