Avatar of Bob Brown
Bob Brown
 asked on

2950 switch not prompting username and password

I have setup my username and password on a Cisco 2950 switch for security. My computer is connected to the switch with a console cable.
When I restart my switch I get prompted for the enable password only.

Problem.
I do not get prompted for a username and password - Why ??- What am I doing wrong in my configuration.

These are the commands I have loaded on the switch.
enable secret Cisco1
username admin privilege 15 secret  Cisco
Switches / HubsNetwork ManagementNetwork Security

Avatar of undefined
Last Comment
Predrag Jovic

8/22/2022 - Mon
ASKER CERTIFIED SOLUTION
Predrag Jovic

Log in or sign up to see answer
Become an EE member today7-DAY FREE TRIAL
Members can start a 7-Day Free trial then enjoy unlimited access to the platform
Sign up - Free for 7 days
or
Learn why we charge membership fees
We get it - no one likes a content blocker. Take one extra minute and find out why we block content.
Not exactly the question you had in mind?
Sign up for an EE membership and get your own personalized solution. With an EE membership, you can ask unlimited troubleshooting, research, or opinion questions.
ask a question
Bob Brown

ASKER
I am going to try it on my Cisco 2950 switch
Bob Brown

ASKER
I added no aaa new-model to the configuration - your explanation helped. Thanks alot
Predrag Jovic

You're welcome.
Experts Exchange is like having an extremely knowledgeable team sitting and waiting for your call. Couldn't do my job half as well as I do without it!
James Murphy