We help IT Professionals succeed at work.

What's happened to the sound on my desktop??

Dan Moerman
Dan Moerman asked
on
191 Views
Last Modified: 2017-04-09
No sound on my desktop.  Speakers are fine when plugged into my laptop.  Speakers, ear pods, headsets don't work on desktop.  I figured a reboot would fix it, but it didn't.
Comment
Watch Question

ANUPKUMAR NAIRManager IT Infrastructure
Commented:
This problem has been solved!
(Unlock this solution with a 7-day Free Trial)
UNLOCK SOLUTION
CERTIFIED EXPERT
Most Valuable Expert 2013
Commented:
This problem has been solved!
(Unlock this solution with a 7-day Free Trial)
UNLOCK SOLUTION
Dan MoermanEmeritus Professor

Author

Commented:
Nary a clue as to how to do such a thing.  step 1?
CERTIFIED EXPERT
Most Valuable Expert 2013
Commented:
This problem has been solved!
(Unlock this solution with a 7-day Free Trial)
UNLOCK SOLUTION
Dan MoermanEmeritus Professor

Author

Commented:
Well, trying to figure out how to replace the drivers, I accidentally found a Win 10 audio troubleshooter.  I ran it once and nothing happened.  So I ran it again, and this time, it did something, not sure what, but the sound it back.  both of the comments I got gave me a push in the fight direction.  Thanks to EE.  all best, dan,.
Joan LewisBusiness Analyst Finance

Commented:
click on Sound icon right bottom of your laptop/desktop/notebook
into GENERAL Tab
Under Controller Information click on Properties
Check the Device status - This device is working properly.

Next if it is already visible then click on Change Setting button

This is a  High Definition Audio Device Properties
See - This device is working properly dialogue should be written

Digital signature information should be available and for MICROSOFT

click on Driver Tab and check again to click on Update driver - applying this if solves problem then let me know if not,

Then next is here: Go to Speaker Properties
See into dialogue box Device Usage: Use this device (enable)

if it is already fine then select disable and apply and click ok
Now switch Disable to Enable

Let me know if this fixes

If not then I can assist you thoroughly with this trouble to fix it properly

Cheers