Issue with shutdown using task scheduler

I have several HP laptops running Windows 7 Professional that we would like to automatically shut down every evening.  In the past with our desktops, we have always used task scheduler to run a task using the "shutdown -s" command and then schedule the time and days we want the shutdown to happen.  It has worked flawlessly.  With these laptops they seem to shutdown at the end of the day, but then the next morning they are all back on again.  We have turned off "wake on LAN" in the BIOS but they still seem to be turned on the next morning.  We have turned off the wireless on the machines and they are all hard wired through our Ethernet network because we don't want to add extra clients to our wireless network traffic and the Ethernet ports were available below each machine on our computer tables.  Any suggestions on what we are missing?  Any help is greatly appreciated!
dimbrogno2010Asked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

David SankovskySenior SysAdminCommented:
Seems like a foolish question but did you make sure that you didn't enter the -r flag?
0
Vikas BhatExperienced IT Infrastructure Services/operations ManagerCommented:
can you share the screenshots of task scheduler on laptops. Also, have your checked event viewer for any clues?
0
dimbrogno2010Author Commented:
I have attached seven jpg files that show screen captures of all the properties of the task we have set up.  I looked in the event viewer of the computer and did not see anything out of the ordinary that would cause the computers to restart or for the task not to run.Task-Scheduler-1.jpgTask-Scheduler-2.jpgTask-Scheduler-3.jpgTask-Scheduler-4.jpgTask-Scheduler-5.jpgTask-Scheduler-6.jpgTask-Scheduler-7.jpg
0
dimbrogno2010Author Commented:
We found out that there was a place in BIOS that "wake on LAN" was still enabled even though we thought it had been disabled.  We disabled the "wake on LAN" feature and now the laptops are shutting down fine.  Thanks for your comments and suggestions.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
dimbrogno2010Author Commented:
I found the solution to the issue myself but the others did give worthwhile suggestions and comments
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows 7

From novice to tech pro — start learning today.