Restart "sometimes" fails

I have an HP Envy h8 that is several years old now. It is on the latest version of Win10Pro. A couple months ago, I swapped the harddrive that was having issues for an SSD. I used Macrium Reflect to image the harddrive to the SSD. I am not sure that this is what caused it, but ever since then, when I do a restart on my computer, there appears to be a random chance that it does not boot.

Note that this happens only some of the time...maybe 50%.

Note that all the computer lights come back on but the disk activity light remains dark and I do not get any other sign that it is booting. To get it to boot, I often have to remove the power cord, plug it back in, then hit the start button again. This seems to always clear the issue.

I have been unable to recognize any common denominator that causes this.

It is very annoying when I am in a hurry and any assistance would be greatly appreciated.

Scot
Scot SunnergrenCTOAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

aranaCommented:
I have had similar behavior with 2 machines, but none of them had ssd, the problem in both was RAM (but same RAM worked fine in other pc), try if you can to keep only one module or replace your memory with another if you have some , swap them around. I'm almost positive this will be your case also.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Edward PamiasTeam Lead RRS DeskCommented:
Have you run diags on the system? It is about 4 years old now so I would check the system with diags.
0
CompProbSolvCommented:
In addition to the above suggestions, I'd look at software issues.  Set the system to boot in Safe Mode, boot, and restart.  Repeat a number of times to see if the problems returns.  If not, disable Safe Mode and test a number of times again.  If it fails then, it has something to do with what you are loading automatically.

If it doesn't fail in either of the tests, I'd look at what you are running manually.  Do you ever see the problem if you boot Windows and restart without starting any applications?
0
Challenges in Government Cyber Security

Has cyber security been a challenge in your government organization? Are you looking to improve your government's network security? Learn more about how to improve your government organization's security by viewing our on-demand webinar!

Edward PamiasTeam Lead RRS DeskCommented:
Another thing I wanted to mention, i had issues with a drive I duplicated, it would not boot at all. I had to load the OS from disk and that fixed my problem.
0
CompProbSolvCommented:
"i had issues with a drive I duplicated, it would not boot at all"
I've seen that a number of times with disks duplicated through software (several different duplication programs).  I've not had to reload Windows, though.  I've used the installation disk to repair startup or I've done it manually and that's resolved the problem.
0
nobusCommented:
i would start by checking the SSD firmware - it should have the latest
you can Always test if the problem goes away with the old drive also
0
Scot SunnergrenCTOAuthor Commented:
Thank you all... I had 2 8gb chips and 2 4gb chips. After removing the 2 smaller ones, it has not had a problem rebooting. I am not sure if the problem is the chips or the slots but I think I can do without them. I suspect maybe the slots. When swapping the harddrive for the SSD, I found that that problem was not the harddrive but that one of my motherboard SATA ports was causing problems. So I suspect that this older machine is starting to have issues...

...Like I said, i have now rebooted about 10 times as well as leaving it on overnight and then rebooting so I will mark this solved by arana and thank  you all for your time.

-Scot
0
nobusCommented:
probably the 2 sets of ram have different specs
1
Scot SunnergrenCTOAuthor Commented:
@nobus ...all are PC3-12800U
0
nobusCommented:
yes -but the rest of the specs?  are they the same?
if they are different, that would explain why each works fine alone - but not together
0
aranaCommented:
many motherboards will be picky and act up when memory modules even when they have same specs are of different sizes, particularly when they are not from same manufacturer but sometimes even then. If you have mode modules around try using all 4 modules of same size/specs/brand
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Boot issue

From novice to tech pro — start learning today.