[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 394
  • Last Modified:

Adobe Connect add-in only works in admin accounts

One of my users is trying to watch some webinars that requires the Adobe Connect add-in.  The issue is that after installing the add-in under their profile it does not work and they are prompted again to download and install.  If I install the add-in under my profile (I'm an admin), it installs correctly and works.  I tested by making the user a local admin of their machine and had no issue installing or using the add-in.  Once I removed the user from the local admins group I was back to square one.  Is there a way to make this work for a non-admin or is this a bug with Adobe's software.

Thanks for your assistance!
0
SAndrewsLGBT
Asked:
SAndrewsLGBT
  • 2
  • 2
1 Solution
 
Berkson WeinTech FreelancerCommented:
You're not going to like this answer:
"The application is designed to be pushed and installed by a system administrator on all user workstations. Once installed the application will automatically install the addin into the logged in users profile once the user logs into Windows."

https://blogs.adobe.com/connectsupport/installing-add-in-for-all-user-profiles/
0
 
SAndrewsLGBTAuthor Commented:
Hi weinberk.  I tested setup using the info above and it still does not work.  When i logged in as the non-admin user nothing installed :-(
0
 
Berkson WeinTech FreelancerCommented:
Anything in the event log?
0
 
SAndrewsLGBTAuthor Commented:
Tested again and now it works.  Go figure!
0

Featured Post

Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now