Adobe Connect add-in only works in admin accounts

Stephen Andrews
Stephen Andrews used Ask the Experts™
on
One of my users is trying to watch some webinars that requires the Adobe Connect add-in.  The issue is that after installing the add-in under their profile it does not work and they are prompted again to download and install.  If I install the add-in under my profile (I'm an admin), it installs correctly and works.  I tested by making the user a local admin of their machine and had no issue installing or using the add-in.  Once I removed the user from the local admins group I was back to square one.  Is there a way to make this work for a non-admin or is this a bug with Adobe's software.

Thanks for your assistance!
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Tech Freelancer
Commented:
You're not going to like this answer:
"The application is designed to be pushed and installed by a system administrator on all user workstations. Once installed the application will automatically install the addin into the logged in users profile once the user logs into Windows."

https://blogs.adobe.com/connectsupport/installing-add-in-for-all-user-profiles/
Stephen AndrewsDirector of Technology

Author

Commented:
Hi weinberk.  I tested setup using the info above and it still does not work.  When i logged in as the non-admin user nothing installed :-(
Berkson WeinTech Freelancer

Commented:
Anything in the event log?
Stephen AndrewsDirector of Technology

Author

Commented:
Tested again and now it works.  Go figure!

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial