exchange 2013 healthmailbox not found

a245439
a245439 used Ask the Experts™
on
I am getting a slew of ProbeResult errors on my exchange 2013 server.  I have 5 databases running and it appears about half of my healthmailboxes cannot be logged into by the system.

Here is an example of one of the messages I get when I run get-mailbox -monitoring|get-mailboxstatistics:

WARNING: The user hasn't logged on to mailbox <DOMAINNAME>/Microsoft Exchange System Objects/Monitoring Mailboxes/HealthMailboxXXXXXXXXXXXXXXXXXXXXX' so there is no data to return. After the user logs on, this warning will no longer appear.

I also get this error in the ProbeResult Event viewer that seems to correspond to this message because it uses the same healthmailbox id:

monitoring mailbox HealthMailboxxxxxxxxxxxxxxxxxxxxxxx@<domainname> not found!</

If I run get-mailbox -monitoring the healthmailbox listed in the above errors is listed and I can see this same mailbox in AD under the Microsoft Exchange System Objects -> Monitoring Mailboxes folder so I know the mailbox exists.

I have already deleted all the HealthMailboxes and let the system recreate them, I have also rebooted my exchange server but am still having these errors for only half of the mailboxes.

Would appreciate any suggestions as I am unable to find anything related to this on the web.
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Commented:
Hi,

The best will be to recreate monotoring health mailboxes.

http://msexchangeguru.com/2015/08/24/health-mailboxes/

Did you solve the issue?

Regards
Valentina

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial