troubleshooting Question

Receive "Your cequest couldn't be completed. Try again in a few minutes." When Clicking on Databases in EAC 2013

Avatar of ctagle
ctagleFlag for United States of America asked on
ExchangeEmail Servers
7 Comments1 Solution78 ViewsLast Modified:
Hello,

We have a fresh install of Exchange 2013 (installed on server 2012 R2) that we are getting ready to migrate 2010 over to and so far things seems to be working but for some reason when we go into servers->databases in EAC it gives us the error message i put in the subject of this post.  If i click ok on the error I can actually create a database and its valid and I can move mailboxes into it.  But when I go back to the databases page it always gives that same error and then "There are no items to show in this view.    We are also having problems getting the test migrated mailbox to send email, but I don't think its related so that would be a separate question.
ASKER CERTIFIED SOLUTION
K B

Our community of experts have been thoroughly vetted for their expertise and industry experience.

Join our community to see this answer!
Unlock 1 Answer and 7 Comments.
Start Free Trial
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 7 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros