Server 2016 WSUS

I've created a virtual Server 2016 WSUS instance. The GPO for the client computers is supposed to be set by the network engineer. I'm getting updates downloaded from Microsoft, but have yet to see any client computers connect. I've checked the default firewall ports, and TCP 8530 and 8531are allowed.

Any ideas out there?

Thanks in advance.

p.s. This is my first 2016 production server.
wheelgunrAsked:
Who is Participating?
 
DonNetwork AdministratorCommented:
You can verify if a client is getting the correct Gp settings for wsus using a reg query

reg query HKLM\SOFTWARE\Policies\Microsoft\Windows\WindowsUpdate.
0
 
Cliff GaliherCommented:
Don't assume the GPO is set. Verify that it is. You can't troubleshoot an issue if you haven't checked all the basics.
0
 
Tahir QureshiSystem AnalystCommented:
check the GPO has been implemented

https://technet.microsoft.com/en-us/library/cc708574(v=ws.10).aspx

try to connect to WSUS server through website or ip address to (is it working?)
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

 
wheelgunrAuthor Commented:
I'm working with my network guy, but he's pulled in several directions right now. Does he have to add the port number o the server url?
0
 
DonNetwork AdministratorCommented:
Yes the port number has to be added to the url

http://servername:8530
0
 
wheelgunrAuthor Commented:
That helped. Apparently  the old server is still listed in the policy. Thanks!
0
 
wheelgunrAuthor Commented:
Both of your comments have helped me to isolate the issue. Thanks very much for the help!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.