troubleshooting Question

The sign-in method you're trying to use isn't allowed. for more info, contact your network administrator and Can't logon because the logon method you are using is not allowed on this computer

Avatar of rhwimmers
rhwimmersFlag for United States of America asked on
Windows OSActive DirectoryWindows Server 2008
2 Comments1 Solution24980 ViewsLast Modified:
I added a 2012 server to an environment and ever since we can't login to the servers (both domain controllers) locally - standing in front of them.  We can RDP to them just fine, but not locally.
I've done the obvious things such as insure adminsitrators, and even my specific domain\username is set to allow log on locally on both gpedit.msc and gpmc.msc (local and domain GPOs).  The deny is not configured on any of them. This is what I did

 Run gpedit.msc and also gpmc.msc for domain GPOs
2. Expand Windows Settings\Security Settings\Local Policies
3. Click on User Rights Assignment
4. Ensure that "Allow log on locally" includes Administrators and added a few domain admins and no one can get in locally.
ASKER CERTIFIED SOLUTION
Aard Vark
Engineer

Our community of experts have been thoroughly vetted for their expertise and industry experience.

Join our community to see this answer!
Unlock 1 Answer and 2 Comments.
Start Free Trial
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 2 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros