Why does Windows open up a folder every time the system starts up

Will Schmidt
Will Schmidt used Ask the Experts™
on
I have a toshiba laptop that every time it starts up the first thing it does is open up a folder and it immediatly goes full screen with only two folders in it.  Everything is fine after I shut it off.  what is causing this and how do I stop it from happining?
Capture.PNG
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
RaminTechnical Advisor

Commented:
what is in those folders ?
RaminTechnical Advisor

Commented:
I think you must scan your PC first for Virus / Malware,
End-user support
Commented:
Check the Startup folder. Make sure a shortcut to that folder is not in there.
See https://scottiestech.info/2015/10/23/where-is-the-startup-folder-in-windows-10/
Rowby Goren Makes an Impact on Screen and Online

Learn about longtime user Rowby Goren and his great contributions to the site. We explore his method for posing questions that are likely to yield a solution, and take a look at how his career transformed from a Hollywood writer to a website entrepreneur.

RaminTechnical Advisor

Commented:
also run msconfig from command prompt and check startup items, look for any suspicious entry ( you can print screen it and post it here for analyzing ) , deselect it. Restart and test again.

Author

Commented:
I made a screenshot of the two files in the folder.  I have run three different scans - Spyhunter, Avast, and combofix.
Capture2.PNG
RaminTechnical Advisor

Commented:
can you  post your startup items, if possible.
When this start to happen ?
RaminTechnical Advisor

Commented:
Download, install and run CCleaner free version, go to registry, scan for issues, when finished, fix selected issues. restart and let us know the result.
http://www.piriform.com/ccleaner
NVIT is most likely correct,  you probably have a shortcut in your startup item that is causing this.  If it is windoes 10 press ctrl-alt-del and click more details.  Click the startup items tab.  Disable the item that is causing this by looking for an item that points to that folder.

Author

Commented:
This is windows 7 home premium ( sorry I didn't tell you sooner).  The only thing I have in the startup is Avast antiviurs.  I ran CCleaner (ran 3 scans) , restarted the laptop and it still does the same thing.  just now I shut off even Avast and it still did the same thing.  
I am not sure when this started.  The customer claimed she didn't notice it doing it but it done it to me the first time I started the laptop.
Look in the registry under hklm->software ->microsoft->windows nt->winlogn->run
RaminTechnical Advisor

Commented:
Run msconfig from command prompt, go to startup disable all items, apply then ok.
restart and check. if it solve the issue try to enable them one by one to see which item causes the problem.

if it didn't solve the case, run msconfig  again > services > tick the checkbox to Hide all Microsoft services ( very Important ) > then disable all services > apply and ok. then restart and start to enable them one by one ( you can also enable some of them together) to check which one is the cause.

Don't forget to tick the checkbox to Hide all Microsoft services every time you go to Services tab.

Author

Commented:
Ok, I found the solution to the issue.  NVIT was right - I deleted what was in the startup folder and now it doesn't bring up that folder anymore.  Thanks a bunch
Glad to hear you got it resolved.

Author

Commented:
I thought I had closed this out once but i guess I hadn't

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial