Cannot modify data for graphic in Powerpoint 2013

My computer is running Win 7 Pro and I am using MS Powerpoint 2013. Today I find that after directly creating a graphic in Powerpoint (no linked data), when I try to modify the data (in chart or in Excel) or select data the program does not respond - meaning the little spreadsheet does not pop up where I can modify / select the data. No error message comes up either. The slide presentation is one that  I created today and has not been emailed though it has been copied on a flash drive. The drive connects through USB 3 and is otherwise fine (no errors, no evidence of corruption); the problem occurs whether the presentation is opened from the computer SSD drive or from the USB drive. I have tried shutting the program down and restarting, starting a new graph, and doing both quick and long repairs, but without resolving the problem. I have used powerpoint in this configuration for years with no issues in modifying data associated with a chart.
Checking posts on Microsoft forum I find some suggestions but they either do not apply (no linked data being used for the chart) or they do not solve the problem.
Thanks to all who suggest solutions!
LVL 1
R PAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

R PAuthor Commented:
Update: I have also disabled all add-ins for Powerpoint and run the OffCAT tool, and fixed issues found. I am still not seeing the window with a small spreadsheet when I click on "modify data".
0
Jamie GarrochPowerPoint Consultant & DeveloperCommented:
Is your version of Office up to date and are you able to post an example pptx file exhibiting the issue?
0
R PAuthor Commented:
Update 2: opened a new presentation, started a slide with a graphic and closed the data sheet without changing anything. Then if I click on "modify data", again nothing happens (the data sheet does not appear for me to edit the data).
0
OWASP: Avoiding Hacker Tricks

Learn to build secure applications from the mindset of the hacker and avoid being exploited.

R PAuthor Commented:
Screen shot of powerpoint presentation with chart as active slide
I have inserted a screenshot showing the slide in question. When running the full repair the latest version of the program was downloaded and re-installed. The version of Powerpoint is 15.0.4919.1000, MSO 15.0.4919.1002

Thanks
0
Jamie GarrochPowerPoint Consultant & DeveloperCommented:
It could be an OLE registry issue. Can you try the steps in this Microsoft Answers thread?
0
R PAuthor Commented:
Thanks. Though i did not mention this step, I tried the suggestion in the Answers thread before posting here. I tried that suggestion again, but it still did not solve the problem.
It has been some months since I last worked with modifying data in graphs in Powerpoint; I always wonder if an update to Win7 or MSO 2013 has led to this situation. The first attempt I made to modify a graph was on one in an existing presentation in an earlier version of powerpoint, where the graph needed to be converted. The conversion would not work, and after trying again the conversion attempt crashed powerpoint. What I do not know is whether the problem I am having now predated that crash.
Thanks again.
0
R PAuthor Commented:
I have since tried uninstalling Office, cleaning up with the microsoft tool (o15-ctrremove), and reinstalling, but the problem persists!
It would be great to hear if others have had similar problems and how they overcame them.
Thanks!
0
Jamie GarrochPowerPoint Consultant & DeveloperCommented:
Could we eliminate any kind of file creation problem by getting you to post a sample file in this question? Could you create a new blank presentation, insert a dummy chart, confirm you cannot edit the data and then save it as test.pptx Then, change the filename to text.pptx.zip before uploading to EE (EE doesn't support pptx extensions yet). I can then confirm if I can or cannot edit the data and then we know it's not a fault in the way the file is being created.
0
Echo_SCommented:
In addition to Jamie's suggestion and request, please confirm that you're closing the data sheet after creating the chart. You can't have two data sheets open at the same time. You should get a message if you try to edit a chart while the data sheet for another chart is still open, but hey, it's software, so you never know. heh.

You might even look in task manager and see if Excel is open. If it is, try closing it. If it isn't, try opening Excel and having it open in the background while you try the create-close-edit dance.

Oh, also, I wonder if an antivirus program / scan could be interfering here? I think it's probably unlikely, but so is not being able to edit your chart!
0
R PAuthor Commented:
Thanks for the suggestions. Attached is the zip archive. The slide is simple - just a histogram using default data. Even with Mcafee disabled (real-time scanning and firewall diabled) when I open this file the system does not respond when I try to modify or select data.
Cannot-modify-chart-data.pptx
0
Echo_SCommented:
Does choosing "modify chart in Excel 2013" work?
0
R PAuthor Commented:
Thanks for the comment. Choosing "modify chart in Excel 2013" does NOT work.

If I have Task Manager working at the same time, then I see that when I try to modify the chart data (whether "directly" modifying or using Excel 2013) an Excel process starts. Sometimes I can get a second Excel process to start, say by first trying to modify the data in Excel 2013, then trying to Select Data ... if I create a new slide with a chart, close the data sheet, and try to modify the data, then a third Excel 2013 process will start. If only one process is going, then it stops when I close PowerPoint, but if 2-3 are going, then sometimes the Excel process continues even after PowerPoint is closed.
0
Jamie GarrochPowerPoint Consultant & DeveloperCommented:
I tested your file and all is working as expected. Both edit methods start an instance of Excel, whose process stops after the editing is finished. So it's not the way the file is created but "something" with your system. Have you got any application, COM or web addins enabled in either PowerPoint or Excel?

Can you try the same test in safe mode? Close PowerPoint and then with the Ctrl key held down, double click the PowerPoint icon.
0
Echo_SCommented:
Yes, it works fine here, too.

Looks like you're running French Office. Are you running two versions of Office by any chance?
0
R PAuthor Commented:
Thanks for the comments.
- only one version of Office is running, with a French language pack installed
- previously some addins were enabled, but the problem persisted after disabling them. I have since uninstalled / reinstalled Office, and now with no addins at all the problem persists.
- the problem persists when PowerPoint is opened in Safe Mode.
- task manager shows that when I click on select data or modify data (in Powerpoint or Excel) an Excel process starts. If I persist in trying to select or modify data, or if I create a new slide and try to modify that data, then 2 or 3 separate Excel process start. Of course, the datasheet does not come up in Powerpoint or Excel for me to modify the data.
0
Echo_SCommented:
RP, I'm out of ideas and I think Jamie might be as well, so I pinged some contacts at Microsoft. Can I put you in touch with them? If so, please private-message me your contact info.
0
Jamie GarrochPowerPoint Consultant & DeveloperCommented:
Yep - can't think of anything else unfortunately.
0
R PAuthor Commented:
Thanks for your efforts. I have re-installed Windows and Office with resolution of the problem - not an elegant solution, and not one that helps find out the problem, but one that works for now.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Echo_SCommented:
Wow. I'm glad to hear you got it resolved, but I'm sorry it took such drastic measures!
0
Echo_SCommented:
FYI, my contact on the Excel team at Microsoft is available to discuss the issue if you're able to reproduce it. So if it comes back (hopefully not, but you know how these things go!) and you're interested in that, shoot me a note.
0
Echo_SCommented:
There isn't really a solution here. Author reinstalled Windows.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft PowerPoint

From novice to tech pro — start learning today.