Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

Troubleshooting
Research
Professional Opinions
Ask a Question
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE

troubleshooting Question

Trying to start time server on domain controller and it errors out.

Avatar of Thomas N
Thomas NFlag for United States of America asked on
Active DirectoryMicrosoft Server OSWindows Server 2008
14 Comments1 Solution1707 ViewsLast Modified:
I am running 2008R2 .I try to start "Windows Time" service and it errors with message below.

"Error 1058: The service cannot be started, either because it is disabled or because it has no enabled devices associated with it"

I try to change some settings on the actual service and I get error:
"The specified service has been marked for deletion"

Anybody have any idea what I should do? I have searched and tried editing the registry "w32time","tapisrv" registry key. I tried registering W32tm but says it is marked for deletion.