We help IT Professionals succeed at work.

Outlook 2016 - pop up message

mallony
mallony asked
on
1,919 Views
1 Endorsement
Last Modified: 2018-05-22
Hi All,

I have installed on my local laptop an Office 2016. I use my Outlook 2016 as my email client and in order to organize my emails I MOVE them to a folder I create my documents so I can organize them without the need to go through my archives to try to find them.

Now, when I click on those emails messages locate on my folder, that is on a FOLDER out site Outlook 2016, I got this message all the time. (see screenshot attached).

I did make in Control Panel "default programs" Outlook as my default client. Well, I only have Outlook as a mail client anyway. When I click on the email messages on the folder this message still popping up all the time. Can you help to get rid of this message?

Can you please advise?

Cheers,
Mallony
Outlook-2016-message.JPG
Comment
Watch Question

Brian McDonaldIT Manager
Commented:
Unlock this solution and get a sample of our free trial.
(No credit card required)
UNLOCK SOLUTION
4D Assets
Commented:
Unlock this solution and get a sample of our free trial.
(No credit card required)
UNLOCK SOLUTION
CERTIFIED EXPERT
Distinguished Expert 2019

Commented:
Office 2016 32 bit or 64 bit?

If you have installed 64 bit Office 2016, it is the default behavior.

Cause
This issue occurs when you have the 64-bit version of Microsoft Outlook installed. The Windows preview host requires a 32-bit application previewer. When 32-bit Outlook is installed, it acts as the previewer. Without 32-bit Outlook installed, there is no previewer available for .msg files.

Workaround
To work around this issue, use one of the following methods.

Method 1: Disable the Windows Explorer Preview Pane, and open the .msg file to view it in Outlook

Open Windows File Explorer.
On the View tab, click Preview pane to disable it.
To view the .msg file, double-click it to open it in Outlook.

Method 2: Use 32-bit Outlook

If you prefer to preview .msg files in Windows File Explorer, install the 32-bit version of Outlook instead of the 64-bit version.

Source: https://support.microsoft.com/en-hk/help/3189902/can-t-preview-.msg-files-in-windows-file-explorer-with-64-bit-outlook
Colleen Kayter4D Assets

Commented:
Good call, Jackie Man about Office versions. I didn't know that about the 64-bit version.

Mallony, it may seem to make sense to install the 64-bit version on your 64-bit OS, but even Microsoft recommends choosing the 32-bit Office. There are more add-ins available and, as Jackie mentioned, viewers.
CERTIFIED EXPERT
Distinguished Expert 2019

Commented:
I use MS Outlook 2016 64 bit version also in my Office PC and it is the same error if I open .msg file from Windows Explorer directly.

The only difference is I seldom open or save .msg files as it is just too troublesome to uninstall and reinstall MS Office 2016 32 bit version.
mallonyIT Specialist

Author

Commented:
it works.

Thank you.
Unlock the solution to this question.
Thanks for using Experts Exchange.

Please provide your email to receive a sample view!

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.