We help IT Professionals succeed at work.

Unable to configure Proliant Gen-8 for Raid 5

215 Views
Last Modified: 2017-05-05
I have 5 ProLiant ML350 Gen8s.   Four of them are in service running Raid-5 with three 450gb SAS drives.   The last one will not let me configure Raid-5.  It seems to only allow Raid-0.   The only difference that I know of is that server is using three 600gb sas drives.  All five servers have an embedded P420i controller.  Any ideas how I can get Raid-5 running on this machine.
Comment
Watch Question

Scott CSenior Engineer
CERTIFIED EXPERT

Commented:
I'd wipe the configuration and try again.

I guess it's possible the controller could be bad or be going bad.

Author

Commented:
I did that.  The server is not in production so I can do what ever I need.
retired saggar maker
CERTIFIED EXPERT
Distinguished Expert 2019
Commented:
Unlock this solution and get a sample of our free trial.
(No credit card required)
UNLOCK SOLUTION
Unlock this solution and get a sample of our free trial.
(No credit card required)
UNLOCK SOLUTION
andyalderretired saggar maker
CERTIFIED EXPERT
Distinguished Expert 2019

Commented:
For $30 i doubt it has cable or supercapacitor, it will still enable RAID 5 but performance will be poor without write cache.

Author

Commented:
After looking at another ProLiant 350, it isn't obvious where that cable is going.  Are you saying it is a capacitor (like a battery).    I see one of those available online also which I will order.   Why does this need a 36" cable?
Unlock the solution to this question.
Thanks for using Experts Exchange.

Please provide your email to receive a sample view!

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.