Very Small Screen Real Estate After Upgrading to Windows 8.1 from 8

Lachlan MacColl
Lachlan MacColl used Ask the Experts™
on
I am running an ASUS PA329Q monitor at 3840 x 2160 resolution , using a NVIDEA GTX980 TI video card. Last night I upgraded from a clean install of windows 8 to 8.1. Ever since then my screen, icons, taskbar and windows have become huge. It virtually looks like the resolution is set at 800 x 600. I have all the latest updates installed and I simply cannot find the problem.
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Top Expert 2015

Commented:
Do you have the option to increase the resolution in Contol Panel > Display settings?  If not then are you sure you have the correct display adapter installed with the correct video driver because it sounded like a driver issue.

Try downloading and installing manufacturer Windows 8.1 driver for the GTX980TI (32/64-bit available) here: http://www.geforce.com/drivers
Natty GregIn Theory (IT)

Commented:
right click on the desktop, then click personalize  n then change the resolution
RaminTechnical Advisor

Commented:
Probably your display adapter has changed to "Standard VGA Graphics", please post your device management screen while you expand the Display Adapter.
Ensure you’re charging the right price for your IT

Do you wonder if your IT business is truly profitable or if you should raise your prices? Learn how to calculate your overhead burden using our free interactive tool and use it to determine the right price for your IT services. Start calculating Now!

Top Expert 2015

Commented:
Also, change the refresh rate of the monitor in the display adapter settings.  Make sure you set it to the highest it can display like in the display property window below.
Monitor_Settings.jpg

Author

Commented:
Try downloading and installing manufacturer Windows 8.1 driver for the GTX980TI (32/64-bit available)

I had the latest driver already installed.

Probably your display adapter has changed to "Standard VGA Graphics", please post your device management screen while you expand the Display Adapter

No it definately says Nvidia GTX 980 TI

Also, change the refresh rate of the monitor in the display adapter settings.  Make sure you set it to the highest it can display like in the display property window below.

How do you get to that screen you supplied?
Top Expert 2015

Commented:
"How do you get to that screen you supplied?"

It's under the display adapter settings > change display settings > advanced settings.  That's in W7 and W8.1 should be similar via Control Panel.
RaminTechnical Advisor

Commented:
Turn off your computer and try to reseat the Graphic Card, also check it's data cable, then Turn it on and retest.

if that didn't help,  try to Uninstall the Display driver from device manager, then click on Action tab, select "Scan for Hardware changes" or restart the Windows. if Windows didn't find the driver then Install the driver manualy.

Author

Commented:
if that didn't help,  try to Uninstall the Display driver from device manage

OK it's definitely a driver issue when I uninstalled the gtx 980 driver from device manager the screen was normal but as soon as I scan for hardware changes it finds the Nvidia driver and goes back to the problem.
RaminTechnical Advisor

Commented:
So you need to check the manufacturer website as mentioned in the first post and download Display Driver for Windows 8.1 then Uninstall the current Display driver completely from control panel, restart, Install new driver.

Author

Commented:
So you need to check the manufacturer website as mentioned in the first post and download Display Driver for Windows 8.1 then Uninstall the driver completely from control panel, restart, Install new driver.

OK so I did what you suggested to the letter, as soon as the installer installed the graphics driver the same problem comes back.
RaminTechnical Advisor

Commented:
Try to install Monitor driver, or select your monitor from the list.

Author

Commented:
Try to install Monitor driver, or select your monitor from the list.

I can see my monitor driver in the device manager. Tried uninstalling the driver with no change. On scan for new hardware it picks up the same driver and no change again.
RaminTechnical Advisor

Commented:
Please take a screen shot of "Screen Resolution" and post it here.

like this:
1.png

Author

Commented:
Screen capture of monitor settings
RaminTechnical Advisor

Commented:
It seems Normal,

please try below and also post another screen shot from your desktop.

Right click an empty space on the Desktop.

Select the View option.

You shouild see 3 options for changing to Small, Medium, or Large Icons, Try Small.

Author

Commented:
Changed the icon size to small with no effect apart from the icons becoming a little bit smaller. It was set to medium when I changed it.
Capture_13.jpg
RaminTechnical Advisor

Commented:
Icon size seems normal in that picture. only you need to set the view to Auto arrange Icons.

Please Reduce the Screen resolution and Try all Resolution Modes.

Capture_12.jpg

Author

Commented:
Please Reduce the Screen resolution and Try all Resolution Modes.

Tried all modes and combination of screen resolution and Hz. Hz had no effect as I could only go downwards. And no effect from changing the screen resolution.

Author

Commented:
When I say no effect from changing the screen res I meant to do with the problem. Changing the res made the windows get progressively larger.
I upgraded to windows 10 and found a new setting under screen resolution "make windows and icons and text larger or smaller" This was set to 300% and the cause of my problem. I am a little miffed that they introduced this option in windows 8.1 without an obvious way to change it.
Top Expert 2015

Commented:
Strange but in the desktop screenshot provided the icons weren't 300% enlarged and if the problem was not accurately described then the problem isn't with the solution offered by the experts.

One of the experts above did stated for you to "change to Small, Medium, or Large Icons, Try Small".  I will leave it up to him.

Author

Commented:
I shouldn't have said icons I was just going from memory so judging from the screenshot this setting effects apps and texts.

Capture_15.jpg
Top Expert 2015

Commented:
Glad you got it solved and thanks for getting back.  Cheers!

Author

Commented:
It was the only solution that solved my problem

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial