We help IT Professionals succeed at work.

XENAPP 6.5 quastion isssue after install micrsoft patch for Wannacry

sword12
sword12 asked
on
214 Views
Last Modified: 2017-05-17
we have Xenapp 6.5 up and ruining without any issues since 4 years

last night i installed windows updates plus security updates on all Citrix  servers

ZDC - WEB - DB - gateway - LIC

then after sometimes i got message that ZDC server cannot connect with lice server

but at the same time any user try to login he will get this error (( attached file ))

i stoped everything and restart everything but i the error still the same even if the connection between ZDC and LIC and WEB OK

i dont know what i have to do i open case with Citrix but till now no feedback

i had to create GPO like this post

http://vikashkumarroy.blogspot.de/2013/08/xenapp-session-throwing-error-log-on-to.html


then user start to connect to XENAPP but now i think they are using RDP not ICA  something wron with ICA protocol

i dont know if this windows updates which i installed on Citrix servers and domain controllers the main reason

but this look strange for me becuse since years this XENAPP servers used to work without an issue  

any idea ???
5-17-2017-6-44-50-AM.jpg
Comment
Watch Question

Staff Engineer
CERTIFIED EXPERT
Commented:
Unlock this solution and get a sample of our free trial.
(No credit card required)
UNLOCK SOLUTION

Author

Commented:
Hi Sekar

i configured GPO for this but i conceder this as workaround

because since 4 years XENAPP works without this . why now i have to do this to let work i don't understand

for me this is just workaround not solution because

can you pls tell me why it used to work without this configuration and now worked

i did this last night and now i have an opened case with Citrix about it this

note : some user groups in German language
222222222.jpg
Sekar ChinnakannuStaff Engineer
CERTIFIED EXPERT

Commented:
then looks like patch cause issue which you installed, Try to remove and check...

Author

Commented:
i have an opened case with Citrix right now

we will see what they will say

if they ask me to uninstall the security patches in order to make sure that the patches cause this issue

i will do it then update this question

if anybody has any idea please share
CERTIFIED EXPERT
Distinguished Expert 2019

Commented:
When was the last time you had updated before recently?

Author

Commented:
I made updates at 15/5/2017

Author

Commented:
Before recently I think one month ago

Gain unlimited access to on-demand training courses with an Experts Exchange subscription.

Get Access
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Empower Your Career
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE

Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Unlock the solution to this question.
Thanks for using Experts Exchange.

Please provide your email to receive a sample view!

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.