We help IT Professionals succeed at work.

Word Mac 2017: Need to remove these lines

I do not use these line any longer since I can never get rid of them.

But today I have one and am stuck with it...

Line
Comment
Watch Question

CERTIFIED EXPERT
Top Expert 2016
Commented:
Hi,

pls try to select the line before and after and hit delete

Regards
dbruntonQuid, Me Anxius Sum?  Illegitimi non carborundum.
CERTIFIED EXPERT
Commented:
Possibly the remains of a table (but I'm not totally sure on that).

Try a right click and if a popup appears with the option to Delete Rows choose that.
curiouswebsterSoftware Engineer

Author

Commented:
No, the delete fix does not work. Right click also shows no sign of anything like a table or any context menu option that looks relevant
dbruntonQuid, Me Anxius Sum?  Illegitimi non carborundum.
CERTIFIED EXPERT

Commented:
Can you click on line as suggested by Rgonzo1971?

Or possibly to the right or left of it?
curiouswebsterSoftware Engineer

Author

Commented:
I tried right and left clicking and that did not work. But I copied the text, which included that horrible line, and was greeted with a most interesting menu...

This option menu popped up allowing me to copy the Text Only. But my problem did not go away since I simply can not delete this bugger.

Menu Choices
dbruntonQuid, Me Anxius Sum?  Illegitimi non carborundum.
CERTIFIED EXPERT

Commented:
Let's try this.

Click on the line.
Press Home key.
Hold Shift key and press End key.
Press Delete key.
curiouswebsterSoftware Engineer

Author

Commented:
See, the line does not select. It does not exist as a character.

I even tried using View > Master Document
then deleting all characters.

But this did not help at all.


Soooo...

I create a new document and typed '===' and hit enter. This created that crazy auto format, but it gave me options...

Format options
So, that gave me the option to open up this dialog....

Options
but I have not found how to stop the way it converts '===' to a full page width line.

I thought "Symbol characters (--) with symbols (--) would fix that but it did not.
dbruntonQuid, Me Anxius Sum?  Illegitimi non carborundum.
CERTIFIED EXPERT
Commented:
Can you move the mouse over the line?

Once over the line press the Delete key.  This works for me.

You may have to press the Delete key fairly quickly once the mouse is over the line otherwise it doesn't work.  Backspace key also works.

The mouse cursor should change to a little black bar.  (I'm on a Windows system).
CERTIFIED EXPERT
Top Expert 2016
Commented:
Could you send a dummy?
curiouswebsterSoftware Engineer

Author

Commented:
They seem to be called "Border Lines".


See attached file


AutoLineTest.docx
Quid, Me Anxius Sum?  Illegitimi non carborundum.
CERTIFIED EXPERT
Commented:
ClickHere
OK, you've got a paragraph formatting toolbar with a table option within it.  Use that to choose no border and that should get rid of the line.
curiouswebsterSoftware Engineer

Author

Commented:
Sorry, could you be more specific? That did not work for me...

Draw Table only brought up a paint brush...

Manu options
CERTIFIED EXPERT
Top Expert 2016

Commented:
You have a tick near Bottom Border (1st line)
click No Border (5th line)
curiouswebsterSoftware Engineer

Author

Commented:
When I select No Border, the menu disappears.

When I tested your idea on my test file, it worked fine. This makes me think it is an errant character that came from a copy paste from the web.

I will mark this issue closed and rebuild the file...
curiouswebsterSoftware Engineer

Author

Commented:
thanks

Explore More ContentExplore courses, solutions, and other research materials related to this topic.