Why is Backuppc is not skipping the excluded folders specificed?

Hi all,

I am using Backuppc, installed on a Linux server, to backup one of my Raspberry Pi.

I've configured the host as you see here:
backuppc_host_settings.png
But, when I run my full backup, I can still see the /mnt folder and its files into it:
backuppc_folders.png
What am I doing wrong?
LVL 1
ltpittAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Duncan RoeSoftware DeveloperCommented:
Why is BackupFilesExclude Override ticked?
Duncan RoeSoftware DeveloperCommented:
To be clear: you should clear the Override checkbox under BackupFilesExclude. Having it ticked causes the rules to be overridden  (i.e. ignored). Did you notice that you also got /dev/ in your backup?
ltpittAuthor Commented:
The trick was to add the wildcard (*) as in screenshot

backuppc.png

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
ltpittAuthor Commented:
I've attached the solution screenshot
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Linux

From novice to tech pro — start learning today.