• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 56
  • Last Modified:

plugin Disable REST API

This plugin appears on a site I created as needing updating. I don't recall ever adding it.  Does anyone know what it is for and should I update it?
  • 3
1 Solution
Dave BaldwinFixer of ProblemsCommented:
That's not enough info although Wordpress does manage updates for plugins.  Usually on the admin page, it tells you what plugins need updating.
Scott Fell, EE MVEDeveloper & EE ModeratorCommented:
Grab your site’s data in simple JSON format, including users, posts, taxonomies and more. Retrieving or updating data is as simple as sending a HTTP request.

Start by looking at the documentation for your theme to see how this is used.  If it came with your theme and you are not sure, it is best to update to latest of everything after backing up.
nsitedesignsAuthor Commented:
I am worried  that this plugin is malware.  See link

nsitedesignsAuthor Commented:
Wordfence recommends removing plugin.  I will go ahead and do that since I did not put on originally.
nsitedesignsAuthor Commented:
this appears to be the best move.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Get 10% Off Your First Squarespace Website

Ready to showcase your work, publish content or promote your business online? With Squarespace’s award-winning templates and 24/7 customer service, getting started is simple. Head to Squarespace.com and use offer code ‘EXPERTS’ to get 10% off your first purchase.

  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now