How to exclude a shared unit from tsm backup .opt ?

Santiago videla
Santiago videla used Ask the Experts™
on
Hi everyone.
                         i have the following error on a tsm backup:

 
09/21/2017 01:30:15 ANS1377W The client was unable to obtain a snapshot of '\\vwarbass0000002\e$'. The operation will continue without snapshot support.
09/21/2017 01:31:57 ANS1377W The client was unable to obtain a snapshot of '\\vwarbass0000002\c$'. The operation will continue without snapshot support.
09/21/2017 01:37:25 ANS1512E Scheduled event 'DIARIO_0130' failed.  Return code = 12.


Beside the vss error, the owner of the server told me that  e$ and c$ are no longer needed to be backedup.

Please how can i exclude them on the opt?

Thanks in advance.
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Hi,
you need to either modify the schedule from server by setting what you want to backup into the options, or from the client dsm.opt file, you should have a few lines like this:

DOMAIN "\\YOURPC\c$"
DOMAIN "SYSTEMSTATE"
DOMAIN "\\YOURPC\E$"

feel free to delete what you do not need.
This way, when the command "Incremental" is asked to run on client, it will ignore the volumes not present there.

Otherwise, as said before, modify the server sched.

max

Author

Commented:
Hi max ,
                      is the same if i update the .opt  like this? :

exclude "\\YOURPC\c$"
Exclude "\\YOURPC\E$"

Thanks.
It may work, but i suggest to work either on "domain" setting or modify options field into server sched

max

Author

Commented:
Max, It worked perfect. Thanks a lot.

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial