Disable cell phone texts from being delivered to Office 365 email account

For some reason texts that I receive on my Sprint PCS Galaxy S8 cell phone are also being delivered to my Office 365 email account.

The only reason I can think that this is happening is because I have entered this cell phone number as the recover number for my Office 365 account. I am also an Office 365 global admin.

i also have this same Office 365 work email account setup within the built in email application on my Samsung Galaxy S8.

What is the process for me disable these cell phone texts from being delivered into my Office 365 email account?
IT GuyNetwork EngineerAsked:
Who is Participating?
 
Jackie ManCommented:
If your Samsung S8 is running the latest Android OS, you will not see SMS or Message sync.

Instead, you should do the following.

To stop SMS in Email
Go to settings/ application manager/ Email/Permission/deselectSMS permission

Source:
https://forums.androidcentral.com/samsung-galaxy-s6/518977-how-can-i-turn-off-sms-messages-outlook-inbox-my-galaxy-s6.html
0
 
Vasil Michev (MVP)Commented:
Probably something the built-in app is doing, seems to be a feature of some Android apps. Disable it, for example like this: https://www.umass.edu/it/support/email/disable-sms-sync-exchange-your-android-phone

Or simply use the Outlook app instead.
0
 
AmitIT ArchitectCommented:
I will try what Vasil suggested above.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.