Plugin Container error in Firefox, Chrome

DP230
DP230 used Ask the Experts™
on
Dear Wizards, I got this error when browsing vCenter; Adobe Flash player was installed with latest version but did not help.

Could you please assist? Many thanks in advance.
AppCrash.png
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Disable all plugins in firefox, then open it. After that enable each plugin one by one by starting firefox to check which one is causing problem.
sometimes another plugin causes crash
Iamthecreator OMIT Manager/EE Solution Guide

Commented:
Try installing adobe shockwave player.
DP230Network Administrator

Author

Commented:
yes I installed it but did not help ;(
This is a new issue that VMware is working on.  Please see this article:

https://kb.vmware.com/selfservice/microsites/search.do?language=en_US&cmd=displayKC&externalId=2151945
DP230Network Administrator

Author

Commented:
Many thanks for your supports.

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start Today