Aten KVM "Out of range" message

STATHIS ALEXOPOULOS
STATHIS ALEXOPOULOS used Ask the Experts™
on
Hello,

I recently purchased an Aten KVM cs84u switch and just installed two pcs.

The first one is command line linux and works.
The second pc is Windows 10 and behaved well for about a week.

After that i installed a third one (Windows 10 also) and after the initial booting to Windows i faced the "D-SUB OUT OF RANGE 91.2 Khz /85 Hz" message.

But now the same happens on the second pc which originally worked well

Can anyone help me?
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Panagiotis ToumpaniarisSystem Architect

Commented:
Have you done any firmware upgrade on the KVM? Latest is "v1.1.108      2017-09-11".

Author

Commented:
No. I dont even i know how to do it.
System Architect
Commented:
Go here : http://www.aten.com/global/en/products/kvm/desktop-kvm-switches/cs84u/ download the latest firmware and follow the instructions.

It seems to me like a Video DynaSync related problem, that could have been solved in a firmware update.

If the problem persists after the update you can try other solutions, such as lowering the resolution and / or frequency.

Author

Commented:
It works

Thanks a lot. (Ευχαριστώ πολύ)
Panagiotis ToumpaniarisSystem Architect

Commented:
You're welcome! (Δεν κάνει τίποτα, να είσαι καλά!)

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial