disable interactive service detection

shyam pothini
shyam pothini used Ask the Experts™
on
Hello all,

We are trying to push application to clients. There are getting interactive service detection message. Is there any command to disable that?

Regards
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
ITSysTechSenior Systems Administrator

Commented:
Could you look under services and find "Interactive Services Detection" is it enabled on a PC that throws the error message?

1. Open Control Panel
2. Double click ‘Administrative Services’ Or 'Administrative Tools'
3. Double-click “Services”
4. Right click - ‘Interactive Services’
5. Select ‘Stop’
6. Right click - select Properties
7. In ‘Startup type’ select ‘Disable’ to stop the service permanently.
8. Click “OK”
For Windows 8 or Windows 10 you will first need to edit a registry setting before starting this service. Set this
key in the registry to zero.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Windows\NoInteractiveServices = 0


1.JPG
Commented:
Use the below command line
sc config "UI0Detect" start= disabled

Author

Commented:
Thanks
That worked

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial