outlook 2013 repeatedly prompts password after migrated to Exchange 2016

Hi there,

There are many users outlook 2013 complain about repeatedly password prompts after migrated to exchange 2016. It must be a bug of outlook 2013, and it has resolved when I change to Exchange online mode. I think exchange online mode is not a permanent solution. Do you have any idea to fix this problem by running exchange cache mode?

Thanks,
Chanrith
LVL 1
roeuycAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

RoninCommented:
You might not have all the virtual directories configured correctly.
Post the results of:

Get-OabVirtualDirectory | fl server, Name, ExternalURL, InternalURL, *auth*
Get-WebServicesVirtualDirectory | fl server, Name,ExternalURL, InternalURL, *auth*
Get-EcpVirtualDirectory | fl server, Name, ExternalURL, InternalURL, *auth*
Get-ActiveSyncVirtualDirectory | fl server, Name, ExternalURL, InternalURL, *auth*
Get-OutlookAnywhere | fl server, Name, *hostname*, *auth*
Get-OwaVirtualDirectory | fl server, Name, ExternalURL, InternalURL, *auth*
Get-ClientAccessService | fl Name,OutlookAnywhereEnabled, AutodiscoverServiceInternalUri
Get-ExchangeCertificate | fl FriendlyName, Subject, CertificateDomains, Thumbprint, Services, Issuer, *not*
Get-MapiVirtualDirectory | fl server, Name,ExternalURL,InternalURL, *auth*

Open in new window

1
Mal OsborneAlpha GeekCommented:
Another possibility might be poor connectivity. If the connection between the client and server is going up and own, you will see sporadic password prompts.
0
Ajit SinghCommented:
One thing to check is the full autodiscovery setup as this can be the reason (and usually is) for password prompts.

You need to make sure your OutlookAnywhere and AutoDiscover settings are setup properly along with Split-DNS.

https://garzafx.com/2014/05/05/fix-for-outlook-20102013-prompts-for-user-id-and-password-after-migrating-to-exchange-2013/

Hope this helps!
0
roeuycAuthor Commented:
Hi,

By adding [HKEY_CURRENT_USER\Software\Microsoft\Exchange\Setup], "HasPublicFolders"=dword:00000000. Outlook no longer prompt password.


Cheer,
Chanrith
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Seth SimmonsSr. Systems AdministratorCommented:
No comment has been added to this question in more than 21 days, so it is now classified as abandoned.

I have recommended this question be closed as follows:

Accept: roeuyc (https:#a42365177)

If you feel this question should be closed differently, post an objection and the moderators will review all objections and close it as they feel fit. If no one objects, this question will be closed automatically the way described above.

seth2740
Experts-Exchange Cleanup Volunteer
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.