How to activate Firewall but be sure it does not block remote access

How to activate Firewall but be sure it does not block remote access,it happened to me once that I simply activate and then be blocked my remote access,so this time I want to make sure when I click on that activation button my remote access will not be blocked
maurice cristenAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

John TsioumprisSoftware & Systems EngineerCommented:
If you mean remote Access RDP then the port is 3389 unless you have change it....but to be certain i always leave a back door to a VNC server available only from a specific IP/IPs...if something goes bad then you have option No #2
0
maurice cristenAuthor Commented:
i am not the real amdinistrator i don't have phisical access i don't know anything about VNC or backdoor i need only a ''good'' setting to firewall
0
Gustav BrockCIOCommented:
In Windows Control Panel, go to Windows (Defender) Firewall.
Select (left): Advanced Settings.
Select: Incoming Rules (top left)

Find in the list: Remote Desktop TCP, and activate this rule.

/gustav
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Rowby Goren Makes an Impact on Screen and Online

Learn about longtime user Rowby Goren and his great contributions to the site. We explore his method for posing questions that are likely to yield a solution, and take a look at how his career transformed from a Hollywood writer to a website entrepreneur.

maurice cristenAuthor Commented:
i can see only this, inbound or outbound
snap2.png
0
maurice cristenAuthor Commented:
this one? allow? and then i can activate Firewall?
snap3.jpg
0
Gustav BrockCIOCommented:
Yes.

Also, remember to grant rights to remote users not being administrators.

/gustav
0
maurice cristenAuthor Commented:
how to do that?
0
Gustav BrockCIOCommented:
This PC, select Properties.
Click (left) Settings for Remote Connection.

Set Allow Remote Connection to on, and assign users.

/gustav
0
maurice cristenAuthor Commented:
i can see works without grant users,anyway is good to know thank you,see:
snap1.jpg
0
Gustav BrockCIOCommented:
Great!

/gustav
0
maurice cristenAuthor Commented:
thank you
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Remote Access

From novice to tech pro — start learning today.