Boot Error

Trying to install iso image of win10 ent on a machine that has Win10 pro installed.

Keeping getting this error after pressing any button to boot from CD

Tried enabling legacy boot.

ISO works fine on other machines
Win-10-error.jpg
James LyeAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Daryl BamforthTechnical ExpertCommented:
It looks like the installation media you have is corrupted. Is it an original disk?

If your installation media is damaged you can get a clean copy from Microsoft

https://www.microsoft.com/en-us/software-download/windows10

Follow the "Create Windows 10 installation media" options.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Panagiotis ToumpaniarisSystem EngineerCommented:
Do try to create a bootable USB Drive (using the official tool from Microsoft). It's easier and faster to install.

I agree that it must be installation media error. That can also mean that the drive has problems if the media works correctly elsewhere.

Hope it helps,
Panagiotis
0
Jane UpdegraffSr. Systems AdministratorCommented:
I wouldn't bother trying to enable legacy boot. It's clearly a UEFI (firmware) error not a BIOS or an OS error. If you keep getting this message when trying to boot to other installer images (try another one as your next step), you might try booting to a Windows PE disk (or stick or PXE boot if you have PE on there) and seeing if PE can create a new EFI boot sector for you. I have to do this now and then for certain HP desktops in the Prodesk gen 2 and gen 3 families.
0
Introducing Cloud Class® training courses

Tech changes fast. You can learn faster. That’s why we’re bringing professional training courses to Experts Exchange. With a subscription, you can access all the Cloud Class® courses to expand your education, prep for certifications, and get top-notch instructions.

RaminTechnical AdvisorCommented:
Disable Secure Boot from BIOS.
Select 2. Choose your language settings,  and then click "Next"
0
nobusCommented:
0
Panagiotis ToumpaniarisSystem EngineerCommented:
The last answer was a duplicate of one already given.
The rest were valid solutions to the problem.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows 10

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.