.NET question

vmich
vmich used Ask the Experts™
on
We are running version 4.52 and need to now run with 4.6  on server 2008 R2
Can I just download 4.6 and run the setup on it and then just reboot the server.
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Senior .Net Developer
Commented:
As long as 2008 R2 is service pack 1 you shouldn't have a problem.

From: https://www.microsoft.com/en-us/download/details.aspx?id=53345

Supported Operating System
Windows 7 Service Pack 1, Windows 8.1, Windows Server 2008 R2 SP1, Windows Server 2012, Windows Server 2012 R2
Supported Operating Systems:
Windows 7 SP1 (x86 and x64)
Windows 8.1 (x86 and x64)
Windows Server 2008 R2 SP1 (x64)
Windows Server 2012 (x64)
Windows Server 2012 R2 (x64)
Minimum Hardware Requirements:
1 GHz or faster processor
512 MB of RAM
2.5 GB of available hard disk space (x86)
2.5 GB of available hard disk space (x64)
chanderpal singh rathoreMicrosoft Exchange Engineer
Commented:
Hello,

As updated by Kyle, you have to check for the OS requirement other than there won't be any issues as the new version are mostly supporting old versions.

You won't find the separate application pool for it in IIS, you can select the same pool 4.0, however, 4.6 version application will work with that once you install the 4.6 .

Commented:
No need to reboot

Author

Commented:
run exe and let it upgrade

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial