• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 43
  • Last Modified:

Active Directory

Hello Experts, when I right click an object in Active Directory & select "Move" it doesn't show up in new container.  But if i search i can find it, i just can see it took select it with doing a search.  Totally confused.
0
ManieyaK_
Asked:
ManieyaK_
2 Solutions
 
Radhakrishnan RSenior Technical LeadCommented:
Hi,

Unless it's throwing an error, the move process would have completed and the object would have moved. Just to check can you drag and drop the object rather than right click and move, are you able to see them?

Also, create a new container and move a object to it, this will help you to easily identify whether the object been moved to the test container.
0
 
ManieyaK_Citrix Systems / Network AdminAuthor Commented:
Hello Radhakrishnan, thank you for your comment.  You are correct, when right clicking and selecting move, i do get message move was successful, however it doesn't show up in the container it was moved too.  I'll try your other suggestions as well & post back the results.
0
 
Dariusz TykaICT Infrastructure Specialist Senior Commented:
Have you simply tried to refresh target ou to which object was moved?
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

Tackle projects and never again get stuck behind a technical roadblock.
Join Now