Outlook 2010 contacts folder delegate can't mark contacts private

Hello Experts - The CEO has an assistant who has "owner" permissions to his contacts.  She needs to go in and mark some of his contacts as private but is unable to do so (option is grayed out) even with owner permissions.  What would I need to change in order to allow her to mark some of his contacts as private?
danbrown_IT ManagerAsked:
Who is Participating?
 
danbrown_IT ManagerAuthor Commented:
That's not the case, I found the solution here:

https://support.office.com/en-us/article/Allow-someone-else-to-manage-your-mail-and-calendar-41c40c04-3bd1-4d22-963a-28eafec25926?CorrelationId=d48c941a-ce7e-4550-b2e1-929278f31644&ui=en-US&rs=en-US&ad=US#__toc257793595


Change delegate access to private items
If you have assigned permissions to a delegate so that he or she can access your Outlook folders, you can hide personal information in appointments, meetings, tasks, and contacts. Open each personal item, and on the Calendar Tools tab, in the Tags group, click Private.
If you want to give a delegate access to see your private items, do the following:
1.      Click the File tab.
2.      Click Account Settings, and then click Delegate Access.
3.      Click the name of the delegate for whom you want to change access to your private appointments, and then click Permissions.
4.      Select the Delegate can see my private items check box.
0
 
AlanConsultantCommented:
Hi,

I could be wrong, but I think a private item is not available to any delegate, no matter what level of permissions the user has.

If so, then it would make sense that a delegate cannot make that change.

Alan.
0
 
AlanConsultantCommented:
Good find!

Learn something new every day :-)

Alan.
0
 
danbrown_IT ManagerAuthor Commented:
Found own solution
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.