We help IT Professionals succeed at work.

SWF file not playing on Chrome

Vipul Desai
Vipul Desai asked
on
After Google chrome upgrade (62.0.3202.75). We are enable to play swf file into Chrome browser.
It start downloading when we try to play swf file.

We have enable flash settings in chrome --> settings --> Content section.
Comment
Watch Question

System Architect
Commented:
Due to some changes, it seems that chrome won't allow flash on regular http sites, but only on https, where you will be asked to allow the flash to be played.

If on https, Click "green lock" icon or "i in circle" icon at the left side of address bar. In the menu, choose "Always allow on this site" for Flash.
Aaron TomoskyDirector, SD-WAN Solutions

Commented:
Do you have an alternative option to flash files? Is this content you are creating?
Panagiotis ToumpaniarisSystem Architect

Commented:
Changes to chrome, this is a "workaround" that will require the least changes.