Win 10 - Search Results: Turn Off Grouping

Hi,

Searching in documents or my PC - any searches in Win 10, used to give ungrouped results.  

Normally, would just be a long list of filenames, and you'd click at the top of the columns to sort as needed.

Suddenly, there's grouping:

0-9

A-H

I-P

And, you can go into View and select other "groupings".  But, seems like there's no way to have no groupings.

Didn't used to happen in Win 10, or ever in Win back to  Win ~ .  Just suddenly started doing this.

How does this look to you?  As a setting I've clicked somewhere?  Do you get the same grouping now when you search?

Need a way to make it stop doing this.

Thanks!

OT
oaktreesAsked:
Who is Participating?
 
Scott Fell, EE MVEDeveloper & EE ModeratorCommented:
When you look at your results and click the view tab at the top, find the group by option. What is that set to? Should be none.
groupby.PNG
The (None) option will be towards the bottom of the list and will only appear if there is a grouping. If grouping is set, you will see a black dot next to what is grouped.

Does t his make sense?
0
 
JohnBusiness Consultant (Owner)Commented:
I have Windows 10 V1709 (newest).  

If I search from Windows Explorer from the top folder that I want results from, it comes up in a normal (non-grouped) list.
If I search from Cortana, and first restrict to Documents, I get the same list.

Try these two things above.

Then in Cortana search settings, turn Windows Cloud Search OFF and also clear your device history. Then restart the computer and test.

You may need to rebuild your search index, but try the above two first.
0
 
oaktreesAuthor Commented:
That did it!  Thank you! :)
1
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.