Need to stop WSUS Offline

I've used WSUS Offline to update new Windows 7 installation. Normally it works great and save lots of MS Update time. But, I've run into a snag. The WSUS Offline will reboot as needed when doing updates, and the script immediately resumes where it left of. Normally, when it has finished all its updates, it removed the startup script and that's that. This time, the script runs on every reboot, thinks for a while, does nothing then terminates. It did not remove itself when completed. I need to remove this startup script. I've looked in the Start menu, under Startup and it's empty. I've looked in 'Programs and Features', nothing there.

From where is this running and how do I get rid of it?
LVL 1
jmarkfoleyAsked:
Who is Participating?
 
als315Commented:
Try to follow steps, described in WsusOffline FAQ:
Q: I enabled the "automatic reboot and recall" option, and now my PC automatically logs into the "WOUTempAdmin" account. How can I prevent that and revert to my previous account settings?
A: That issue rarely happens. Please help improve the software by submitting a detailed error report, including the preconditions and how to reproduce the error, to the development team.
To "clean up" your OS do the following:
- Cancel running update scripts using <Ctrl>+C;
- Execute the "CleanupRecall.cmd" script in the "cmd" directory, then reboot.

If it still won't work, follow this guide:
- Log off the "WSUSAdmin" account. While doing this, hold the <Shift> key to prevent automatic login and show the Logon screen instead.
- Log on the "Administrator" account (or an account with administrative rights).
- Check for the existence of a file named "%SystemRoot%\wsusbak-winlogon.reg".
- If the file exists, start the registry editor ([Start - Run...] regedit) and delete the key "HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon". Then merge the backed up values back into the registry by double-clicking the "%SystemRoot%\wsusbak-winlogon.reg" file and confirming the prompt. Then you can delete that file.
- If the file doesn't exist, start the registry editor ([Start - Run...] regedit) and modify some values of the key "HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon" as follows:
- DefaultUserName: Administrator (or another user account of your choice)
- DefaultPassword: Delete value
- AutoAdminLogon: Delete value
- ForceAutoLogon: Delete value
- Delete the "WOUTempAdmin" account using the "User accounts" Control Panel item.
- Delete the user profile files if they still exist (XP: C:\Documents and Settings, Vista/7: C:\Users).
- Reboot.
0
 
jmarkfoleyAuthor Commented:
Thanks! That "CleanupRecall.cmd" did the trick. I did search the WsusOffline FAQ site, but I guess I didn't use the right search terms.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.