Link to home
Create AccountLog in
Avatar of Sam Slaughter
Sam SlaughterFlag for United States of America

asked on

Outook 2016 for Mac constantly asking for account password

Greetings wise wizards of EE:

I'm helping a friend who has a fairly new iMac, running El Capitan, and Microsoft Office 2016 for Mac. I sent up an IMAP account with his @sbcglobal.net e-mail (from AT&T), which is able to send and receive. However, it constantly prompts him to input his smtp password, and I have confirmed that the smtp settings and port number is correct. I have tried every possible AT&T server settings, and I check "Keep this password in the keychain". He typically inputs his password in the morning, and ignores all requests that appear after (usually several per day) and his email then sends normally. This issue is not preventing him from using his e-mail, but it is highly irritating.

I am convinced it is either a Microsoft application or operating system issue. Both Office & El Capitan are up to date.

Please advice to make this incredibly annoying error message exist no more!

Many thanks in advance,

Zovoth
ASKER CERTIFIED SOLUTION
Avatar of Pushpakumara Mahagamage
Pushpakumara Mahagamage
Flag of Sri Lanka image

Link to home
membership
Create an account to see this answer
Signing up is free. No credit card required.
Create Account
It is a problem from either: (1) the service provider; or (2) email client.

Try to setup the same IMAP mail account with another email client in a different OS.
Does the user have access to someone else's shared Calendar?  The latest patch incarnation of Outlook for Mac seems to have Fubar credential access.  I've recently seen an account with access to multiple shared calendars do that very thing, when the other user isn't currently online.
Avatar of Sam Slaughter

ASKER

Greetings Pushpakumara Mahagamage:

Many thanks for your helpful links... I tried a great many of the suggestions, and also updated the operating system to Sierra, as well as ran the latest updates for Office 2016 for Mac. Somewhere in that mix, though I'm not sure which, the solution was found... so far my friend's Outlook is no longer prompting for the password.

May the wind be at your back and thanks again,

Zovoth