• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 83
  • Last Modified:

Outlook 2016, Ignore Replies and Forwards not working

I had this question after viewing Outlook 2010 - Spell check - "Ignore orignial message text in reply or forward" not working.

Has anyone had issues with Outlook 2016 and this setting?  I do not want to spell check replies and forwards and I do not want to use "spell check as you type" .  So I have " Always check spelling before sending" AND "Ignore original message text in replies and forwards" both checked.  

Still when I reply or forward a message, the original text is spell checked.

We are using Windows 10 and Office 2016 Pro.  Both are 64 bit versions
0
Stacy Brown
Asked:
Stacy Brown
  • 2
1 Solution
 
Jackie ManCommented:
You need to set the email format as plain text if you want to enable Ignore original message text in replies and forward option.
0
 
Stacy BrownSenior Applications AdministratorAuthor Commented:
Took me a little while but I went through and checked/unchecked all of our Outlook addins and found that a home-grown version of Reply Monitor seems to be the culprit here.  Thanks to any who have spent any time on this.
0
 
Stacy BrownSenior Applications AdministratorAuthor Commented:
Found the answer on my own before anyone had posted an answer.  Added a comment in case anyone else runs into a similar issue.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now