Preventing auto lock screen in Windows 10!?

Hi, I've tried a zillion things now, using Google, but my screen is still being locked after 10 (or 15) minutes ... how can I prevent this once and for all!? Thank you!
XeronimoAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

JohnBusiness Consultant (Owner)Commented:
Make sure in Windows Power Management settings that Hibernation is OFF, and Suspend is either OFF or very long time.

Restart and make sure the power and sleep settings are the same as above.

Try that and post back please.

Note:  Also go into Settings, ..., Lock Screen and then on the right select Screen Saver. Uncheck "On resume" display login screen
0
XeronimoAuthor Commented:
everything has already been on 'never'

as for the screensaver, this is weird: there's 'none' but the greyed out part below it says 'wait 15 minutes' and there's the checkmark at 'on resume display logon screen'

for now I'm using the 'move mouse' utility to get it done ...
0
JohnBusiness Consultant (Owner)Commented:
Try the following:

Open cmd.exe with Run as Administrator and run dism.exe /online /cleanup-image /restorehealth.

Allow this to complete, shut down, start up and test.

Also update your Chipset and Video Drivers.
0
Cloud Class® Course: Amazon Web Services - Basic

Are you thinking about creating an Amazon Web Services account for your business? Not sure where to start? In this course you’ll get an overview of the history of AWS and take a tour of their user interface.

RaminTechnical AdvisorCommented:
Create a restore point,

1.Hold the Windows Key then press “R” to bring up the Run dialog box.
2.Type “regedit“, then press “Enter“.
3.Navigate to the following location in the registry:
HKEY_CURRENT_USER
Control Panel
Desktop
4.Find the entry that says SCRNSAVE.EXE and delete the key. Also, if you have an entry that says ScreenSaveActive, delete this key as well.
0
JohnBusiness Consultant (Owner)Commented:
I suggest you run DISM before changing the Registry unless you are very comfortable with Registry Editing. 95% of users are not skilled in this.
0
Shaun VermaakTechnical Specialist/DeveloperCommented:
Have you tried MoveMouse?
https://movemouse.codeplex.com/
1

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
DonNetwork AdministratorCommented:
0
nobusCommented:
is there another screensaver installed?  it may be the cause
0
XeronimoAuthor Commented:
John & Ramin: gonna try those later! I'm ok with editing the registry.

Shaun: yes, I'm already using MoveMouse to circumvent the problem

Nobus: no, there's not
0
nobusCommented:
try selecting a screensaver - then apply the steps for disabling it
0
XeronimoAuthor Commented:
this is the only thing that finally did the trick ...
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows 10

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.