Adobe Acrobat Standard 2017 errors

We have one Win 7 64-bit computer that is giving us errors when using Adobe Acrobat Standard 2017.  One error we get is ‘There was an error while reading a stream.’  This happens when we are importing and indexing PDF documents into our document imaging system.  We are also getting an ‘Out of Memory’ error at times when doing this same process.  We have uninstalled and reinstalled the software.  We have other users on different computers using the same software and doing the same process with no errors at all.  Google searches have not given me any help.  Any suggestions would be greatly appreciated.  Thanks
First Bank Of BerneIT DepartmentAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

ITSysTechSenior Systems AdministratorCommented:
Do the computers that work have any differences from the one that is not working like operating system, windows updates or adobe acrobat updates? Or anything else you can think of?
First Bank Of BerneIT DepartmentAuthor Commented:
We have checked that as well and have not found any differences between ones that are working and this one that is not.  We have done all of the comparisons we can think of and cannot find any reason why this one will not work consistently if at all.
ITSysTechSenior Systems AdministratorCommented:
First close all your programs then let's start with deleting all the temp files on the one that is giving error messages, by hitting your "windows key and r" then type %temp% and hit enter. Then hit "Ctrl a" to select everything and hit the delete key. It more then likely will say it can't delete a file or two this is normal. Temp files usually cause similar issues like your having. We should also check to make sure the C: drive has plenty of space left to run the indexing.
Acronis True Image 2019 just released!

Create a reliable backup. Make sure you always have dependable copies of your data so you can restore your entire system or individual files.

First Bank Of BerneIT DepartmentAuthor Commented:
I have completed the temp file delete and can see that we have 110 GB of free space on the C: drive.  We didn't get the error the first few times we tried but still got them again.  This was a valid attempt but still didn't resolve our issue.
ITSysTechSenior Systems AdministratorCommented:
Could you try this? Open Adobe Acrobat Standard 2017 and go to Help there should be a "Repair Acrobat Installation" run this and try to import again. I understand that you have already uninstalled and reinstalled the software however, I want to test this without the temp files causing issues.
First Bank Of BerneIT DepartmentAuthor Commented:
We have run the Repair and done a little bit of testing.  More extensive testing is needed to see if the issues have been resolved.  I will update later.  Thank you.
Blue Street TechLast KnightCommented:
Hi Fist Bank of Berne,

Are these errors
There was an error while reading a stream.
and
Out of Memory
specifically coming from Adobe, Document Imaging Software or Windows?

  1. Compare the drivers of system that work and systems that don't.
  2. Has this process ever worked without errors for these affected machine/s? If, so perform a restore point prior to the issue as a test. If it works comparatively analyze the differences in drivers.
  3. Check vdB (virus signature database) versions between the good/bad systems. Try disabling AV on the bad systems.
  4. Make sure the scanning/doc imaging system's drivers and software are updated. Even though this doesn't appear to be systemic there could be conflicts in nuances you are overlooking with the troubled systems.

Let me know. Thanks!
Joe Winograd, Fellow&MVEDeveloperCommented:
importing and indexing PDF documents into our document imaging system
What document imaging system is that?
First Bank Of BerneIT DepartmentAuthor Commented:
These errors are coming from Adobe.  We are using a document imaging system from Fiserv called Director.
Joe Winograd, Fellow&MVEDeveloperCommented:
These errors are coming from Adobe.
Yes, but if I'm understanding you correctly, the errors occur only when you import/index the PDFs into your document imaging system, including the "Out of Memory" error. In other words, the errors don't happen when you are simply using Adobe Acrobat Standard 2017 on the PDFs — right?
First Bank Of BerneIT DepartmentAuthor Commented:
That is correct, Joe.
Joe Winograd, Fellow&MVEDeveloperCommented:
That is correct
Hi FBOB,
This implies that there is an integration problem between the two products. It's going to be hard to diagnose and even harder to get one of the vendors to step up to the plate. Each is very likely to say that its product works fine by itself and that the other guy is the problem — and with some justification. Fiserv will say that Director works fine and that Acrobat is throwing the problem, while Adobe will say that Acrobat works perfectly fine on your PDFs without Director in the mix.

I've seen this happen with other products. I'm a big user of the latest version of PaperPort 14.5 (including the Patch1 update — it is as up-to-date as possible). It works fine by itself, but when I use it with another specific program, I get this:

PP out of memory
It is 100% reproducible, but since the problem doesn't happen when either program is running by itself, I can't get anywhere on solving it — clearly an integration problem between the two products, but neither vendor will assume responsibility. I suspect that you may be running into a similar situation with Adobe and Fiserv.

Btw, I know nothing about any of Fiserv's products, including Director, so can't help you there. Good luck on this one! Regards, Joe

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
ITSysTechSenior Systems AdministratorCommented:
inactive for 14 days
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Document Imaging

From novice to tech pro — start learning today.