OpenDNS block teamviewer to establish a connection

Suddenly teamviewer could not connect to internet (at my client computers) so I could not establish a connection to my client after hours of investigating I figured out the its OpenDNS that blocks it.
(what leaded me to that direction I had send a link to teamviewer in a email to the client and it was blocked by openDNS

Any idea what I can do to solve this issue. I want to keep the computers filtered.
LVL 3
Abraham DeutschIT professionalAsked:
Who is Participating?
 
masnrockCommented:
Did you try modifying your policies and whitelist Teamviewer domains?
0
 
Mal OsborneAlpha GeekCommented:
OpenDNS filters what they consider might be problematic. Remote control software certainly fits the bill.

If you want customised, granular and more secure filtering, then you will need some other product. "Next Generation Firewalls" from SonicWALL, Cisco, Fortinet, WatchGuard ect can allow this.

As a "quick and dirty" workaround, you could populate each machines HOSTS file with the DNS entries required by Teamviewer, and whatever other services you need exceptions for.

https://support.rackspace.com/how-to/modify-your-hosts-file/
0
 
Olgierd UngehojerSenior Network AdministratorCommented:
You can change DNS settings to 8.8.8.8 for the time of the job.
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

 
AlanConsultantCommented:
Easiest option is to stop using OpenDNS.

If you have DNS server in your network, the just use root hints.

Otherwise, change to your ISP or Google or whoever.

Alan.
0
 
JohnCommented:
I use open DNS and teamviewer works for me.  Are you using a paid-for service to filter traffic?
0
 
Abraham DeutschIT professionalAuthor Commented:
I whitelist Teamviewer domains

@Alan @Olgierd Ungehojer I use opendns for restricting employees to certain category’s. Also its safer using opendns then 8.8.8.8 protecting from internet hijacking

@ John I also did not have any issue till last week its seems thy did a update and blocked it under video sharing

Thank you all for your help
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.